summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Pielmeier <billie@gentoo.org>2010-05-28 18:31:11 +0000
committerDaniel Pielmeier <billie@gentoo.org>2010-05-28 18:31:11 +0000
commitc6f0b28368f250dbc91272acd146763d1830a01d (patch)
tree91a92b5d3a2d993a107de689308fbab9a41fbc6f /app-portage
parentMarked ppc/ppc64 stable for bug #321609. (diff)
downloadgentoo-2-c6f0b28368f250dbc91272acd146763d1830a01d.tar.gz
gentoo-2-c6f0b28368f250dbc91272acd146763d1830a01d.tar.bz2
gentoo-2-c6f0b28368f250dbc91272acd146763d1830a01d.zip
Pass path to python_mod_cleanup.
(Portage version: 2.1.8.3/cvs/Linux i686)
Diffstat (limited to 'app-portage')
-rw-r--r--app-portage/pfl/ChangeLog6
-rw-r--r--app-portage/pfl/pfl-1.8.1-r1.ebuild4
-rw-r--r--app-portage/pfl/pfl-1.8.1.ebuild4
-rw-r--r--app-portage/pfl/pfl-2.0.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/app-portage/pfl/ChangeLog b/app-portage/pfl/ChangeLog
index 35049d6a5e59..4eb898953698 100644
--- a/app-portage/pfl/ChangeLog
+++ b/app-portage/pfl/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-portage/pfl
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-portage/pfl/ChangeLog,v 1.9 2010/05/22 14:49:41 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-portage/pfl/ChangeLog,v 1.10 2010/05/28 18:31:11 billie Exp $
+
+ 28 May 2010; Daniel Pielmeier <billie@gentoo.org> pfl-1.8.1.ebuild,
+ pfl-1.8.1-r1.ebuild, pfl-2.0.ebuild:
+ Pass path to python_mod_cleanup.
22 May 2010; Pacho Ramos <pacho@gentoo.org> pfl-1.8.1.ebuild:
stable amd64, bug 301660
diff --git a/app-portage/pfl/pfl-1.8.1-r1.ebuild b/app-portage/pfl/pfl-1.8.1-r1.ebuild
index 69f7d8cde88f..6924d3deee98 100644
--- a/app-portage/pfl/pfl-1.8.1-r1.ebuild
+++ b/app-portage/pfl/pfl-1.8.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-portage/pfl/pfl-1.8.1-r1.ebuild,v 1.4 2010/05/09 16:26:18 billie Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-portage/pfl/pfl-1.8.1-r1.ebuild,v 1.5 2010/05/28 18:31:11 billie Exp $
PYTHON_DEPEND=2
@@ -64,5 +64,5 @@ pkg_postinst() {
}
pkg_postrm() {
- python_mod_cleanup
+ python_mod_cleanup $(python_get_sitedir)/${PN}
}
diff --git a/app-portage/pfl/pfl-1.8.1.ebuild b/app-portage/pfl/pfl-1.8.1.ebuild
index f317725335cb..6ecd9fb36094 100644
--- a/app-portage/pfl/pfl-1.8.1.ebuild
+++ b/app-portage/pfl/pfl-1.8.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-portage/pfl/pfl-1.8.1.ebuild,v 1.4 2010/05/22 14:49:41 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-portage/pfl/pfl-1.8.1.ebuild,v 1.5 2010/05/28 18:31:11 billie Exp $
inherit python multilib
@@ -63,5 +63,5 @@ pkg_postinst() {
}
pkg_postrm() {
- python_mod_cleanup
+ python_mod_cleanup $(python_get_sitedir)/${PN}
}
diff --git a/app-portage/pfl/pfl-2.0.ebuild b/app-portage/pfl/pfl-2.0.ebuild
index 6c7ef25f4c7d..191debb783c3 100644
--- a/app-portage/pfl/pfl-2.0.ebuild
+++ b/app-portage/pfl/pfl-2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-portage/pfl/pfl-2.0.ebuild,v 1.2 2010/05/10 21:27:52 billie Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-portage/pfl/pfl-2.0.ebuild,v 1.3 2010/05/28 18:31:11 billie Exp $
PYTHON_DEPEND=2
@@ -65,5 +65,5 @@ pkg_postinst() {
}
pkg_postrm() {
- python_mod_cleanup
+ python_mod_cleanup $(python_get_sitedir)/${PN}
}