summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2008-07-31 15:09:01 +0000
committerTorsten Veller <tove@gentoo.org>2008-07-31 15:09:01 +0000
commit1a43a3dc186cf268625350be60ebf5a42c201a7c (patch)
tree068629794d2fe5b4cb8b8b458b62b9a379c21ae7 /app-text/po4a
parentlibchipcard bump (diff)
downloadgentoo-2-1a43a3dc186cf268625350be60ebf5a42c201a7c.tar.gz
gentoo-2-1a43a3dc186cf268625350be60ebf5a42c201a7c.tar.bz2
gentoo-2-1a43a3dc186cf268625350be60ebf5a42c201a7c.zip
Version bump (#233474)
(Portage version: 2.2_rc5/cvs/Linux 2.6.26-tuxonice i686)
Diffstat (limited to 'app-text/po4a')
-rw-r--r--app-text/po4a/ChangeLog7
-rw-r--r--app-text/po4a/po4a-0.34.ebuild31
2 files changed, 37 insertions, 1 deletions
diff --git a/app-text/po4a/ChangeLog b/app-text/po4a/ChangeLog
index b9db1b8eb17f..54f178c888eb 100644
--- a/app-text/po4a/ChangeLog
+++ b/app-text/po4a/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-text/po4a
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/po4a/ChangeLog,v 1.32 2008/04/30 11:23:12 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/po4a/ChangeLog,v 1.33 2008/07/31 15:09:01 tove Exp $
+
+*po4a-0.34 (31 Jul 2008)
+
+ 31 Jul 2008; Torsten Veller <tove@gentoo.org> +po4a-0.34.ebuild:
+ Version bump (#233474)
*po4a-0.33.3 (30 Apr 2008)
diff --git a/app-text/po4a/po4a-0.34.ebuild b/app-text/po4a/po4a-0.34.ebuild
new file mode 100644
index 000000000000..5c1bd842dbad
--- /dev/null
+++ b/app-text/po4a/po4a-0.34.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/po4a/po4a-0.34.ebuild,v 1.1 2008/07/31 15:09:01 tove Exp $
+
+inherit perl-app
+
+DESCRIPTION="Tools for helping translation of documentation"
+HOMEPAGE="http://po4a.alioth.debian.org"
+SRC_URI="mirror://debian/pool/main/p/po4a/${PN}_${PV}.orig.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~ppc ~s390 ~sh ~sparc ~x86"
+IUSE="test"
+SRC_TEST="do"
+
+RDEPEND="dev-perl/SGMLSpm
+ >=sys-devel/gettext-0.13
+ app-text/openjade
+ dev-perl/Locale-gettext
+ dev-perl/TermReadKey
+ dev-perl/Text-WrapI18N
+ dev-lang/perl"
+DEPEND="${RDEPEND}
+ >=dev-perl/module-build-0.28
+ test? ( app-text/docbook-sgml-dtd app-text/docbook-sgml-utils )"
+
+src_compile() {
+ rm "${S}"/Makefile
+ perl-app_src_compile
+}