summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2005-11-28 12:19:36 +0000
committerMichael Cummings <mcummings@gentoo.org>2005-11-28 12:19:36 +0000
commitb20bd66f00ccb463f5d5a4b0c8f02136b46b3cb9 (patch)
tree6be973eb21438313d5e5bd1ca0fe6b54d76ca543 /dev-db/mtop/mtop-0.6.6.ebuild
parentFixed variable array references, #113661. (diff)
downloadgentoo-2-b20bd66f00ccb463f5d5a4b0c8f02136b46b3cb9.tar.gz
gentoo-2-b20bd66f00ccb463f5d5a4b0c8f02136b46b3cb9.tar.bz2
gentoo-2-b20bd66f00ccb463f5d5a4b0c8f02136b46b3cb9.zip
Switched from perl-module to perl-app eclass
(Portage version: 2.0.53_rc6)
Diffstat (limited to 'dev-db/mtop/mtop-0.6.6.ebuild')
-rw-r--r--dev-db/mtop/mtop-0.6.6.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-db/mtop/mtop-0.6.6.ebuild b/dev-db/mtop/mtop-0.6.6.ebuild
index 82cb6e6454c6..024bebfd90ac 100644
--- a/dev-db/mtop/mtop-0.6.6.ebuild
+++ b/dev-db/mtop/mtop-0.6.6.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mtop/mtop-0.6.6.ebuild,v 1.5 2005/01/01 17:36:21 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mtop/mtop-0.6.6.ebuild,v 1.6 2005/11/28 12:17:42 mcummings Exp $
-inherit perl-module
+inherit perl-app
DESCRIPTION="Mysql top monitors a MySQL server"
HOMEPAGE="http://mtop.sourceforge.net"
@@ -17,8 +17,8 @@ DEPEND="dev-perl/Curses
dev-perl/libnet"
src_compile() {
- perl-module_src_prep || die "Perl module preparation failed."
- perl-module_src_compile || die "Perl module compilation failed."
+ perl-app_src_prep || die "Perl module preparation failed."
+ perl-app_src_compile || die "Perl module compilation failed."
perl-module_src_test || die "Perl module tests failed."
}