summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2005-04-06 06:36:20 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2005-04-06 06:36:20 +0000
commita5723486e34f17958f4e04be49b99151dbe4a7e1 (patch)
treede57457ff6ddc3ada565440e56cfab0e7f570068 /dev-lisp/cl-rfc2388/cl-rfc2388-0.9.ebuild
parentUse kernel headers' enum sparc_cpu instead of promlib.h's enum arch to preven... (diff)
downloadgentoo-2-a5723486e34f17958f4e04be49b99151dbe4a7e1.tar.gz
gentoo-2-a5723486e34f17958f4e04be49b99151dbe4a7e1.tar.bz2
gentoo-2-a5723486e34f17958f4e04be49b99151dbe4a7e1.zip
(Portage version: 2.0.51.19)
Diffstat (limited to 'dev-lisp/cl-rfc2388/cl-rfc2388-0.9.ebuild')
-rw-r--r--dev-lisp/cl-rfc2388/cl-rfc2388-0.9.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-lisp/cl-rfc2388/cl-rfc2388-0.9.ebuild b/dev-lisp/cl-rfc2388/cl-rfc2388-0.9.ebuild
new file mode 100644
index 000000000000..016666a13a05
--- /dev/null
+++ b/dev-lisp/cl-rfc2388/cl-rfc2388-0.9.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-rfc2388/cl-rfc2388-0.9.ebuild,v 1.1 2005/04/06 06:36:20 mkennedy Exp $
+
+inherit common-lisp eutils
+
+DESCRIPTION="An implementation of RFC 2388 in Common Lisp"
+HOMEPAGE="http://common-lisp.net/project/rfc2388/"
+SRC_URI="ftp://common-lisp.net/pub/project/rfc2388/rfc2388_${PV}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="x86 ~amd64"
+IUSE=""
+
+DEPEND="virtual/commonlisp
+ dev-lisp/common-lisp-controller"
+
+S=${WORKDIR}/rfc2388
+
+CLPACKAGE=rfc2388
+
+src_install() {
+ common-lisp-install *.lisp rfc2388.asd
+ common-lisp-system-symlink
+}