summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2006-07-11 13:51:45 +0000
committerCaleb Tennis <caleb@gentoo.org>2006-07-11 13:51:45 +0000
commit152b9ef980ba6d095035094ba584a242ef19a242 (patch)
treeca11ff0d264a1c32a66e9ade8e8b4d30e9646b53 /dev-python/PyQt4
parentrequire a specific version of dbus (diff)
downloadgentoo-2-152b9ef980ba6d095035094ba584a242ef19a242.tar.gz
gentoo-2-152b9ef980ba6d095035094ba584a242ef19a242.tar.bz2
gentoo-2-152b9ef980ba6d095035094ba584a242ef19a242.zip
Fix a few minor issues with ebuild
(Portage version: 2.1.1_pre2-r6)
Diffstat (limited to 'dev-python/PyQt4')
-rw-r--r--dev-python/PyQt4/ChangeLog5
-rw-r--r--dev-python/PyQt4/PyQt4-4.0.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/dev-python/PyQt4/ChangeLog b/dev-python/PyQt4/ChangeLog
index a165c2998f6c..d1430ed60a25 100644
--- a/dev-python/PyQt4/ChangeLog
+++ b/dev-python/PyQt4/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/PyQt4
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.2 2006/06/26 14:49:23 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/ChangeLog,v 1.3 2006/07/11 13:51:45 caleb Exp $
+
+ 11 Jul 2006; Caleb Tennis <caleb@gentoo.org> PyQt4-4.0.ebuild:
+ Fix a few minor issues with ebuild
*PyQt4-4.0 (26 Jun 2006)
diff --git a/dev-python/PyQt4/PyQt4-4.0.ebuild b/dev-python/PyQt4/PyQt4-4.0.ebuild
index e10f17f0132d..c85648d32e9c 100644
--- a/dev-python/PyQt4/PyQt4-4.0.ebuild
+++ b/dev-python/PyQt4/PyQt4-4.0.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/PyQt4-4.0.ebuild,v 1.1 2006/06/26 14:49:23 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt4/PyQt4-4.0.ebuild,v 1.2 2006/07/11 13:51:45 caleb Exp $
inherit distutils
-MY_P="PyQt-x11-gpl-${PV/_beta/beta}"
+MY_P="PyQt-x11-gpl-${PV}"
S="${WORKDIR}/${MY_P}"
DESCRIPTION="PyQt is a set of Python bindings for the Qt toolkit."
@@ -54,6 +54,6 @@ src_install() {
use doc && dohtml doc/PyQt.html
if use examples ; then
dodir /usr/share/doc/${PF}/examples
- cp -r examples3/* ${D}/usr/share/doc/${PF}/examples
+ cp -r examples/* ${D}/usr/share/doc/${PF}/examples
fi
}