summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2013-07-17 23:24:15 +0000
committerMike Gilbert <floppym@gentoo.org>2013-07-17 23:24:15 +0000
commit59be26292dda659a3073dbe97918588cd6306dea (patch)
treedef87ff7f3f5cca3eb195ee6b69fa070213e13b3 /dev-python/bsddb3
parentSkip CertVerifyProcTest.EVVerification, bug 474642. (diff)
downloadgentoo-2-59be26292dda659a3073dbe97918588cd6306dea.tar.gz
gentoo-2-59be26292dda659a3073dbe97918588cd6306dea.tar.bz2
gentoo-2-59be26292dda659a3073dbe97918588cd6306dea.zip
Revert changes by idella4.
(Portage version: 2.2.0_alpha188/cvs/Linux x86_64, signed Manifest commit with key 0BBEEA1FEA4843A4)
Diffstat (limited to 'dev-python/bsddb3')
-rw-r--r--dev-python/bsddb3/ChangeLog5
-rw-r--r--dev-python/bsddb3/bsddb3-5.3.0.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/dev-python/bsddb3/ChangeLog b/dev-python/bsddb3/ChangeLog
index 31f409e00c4e..b2bd86134dc8 100644
--- a/dev-python/bsddb3/ChangeLog
+++ b/dev-python/bsddb3/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/bsddb3
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/bsddb3/ChangeLog,v 1.90 2013/07/13 15:21:51 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/bsddb3/ChangeLog,v 1.91 2013/07/17 23:24:15 floppym Exp $
+
+ 17 Jul 2013; Mike Gilbert <floppym@gentoo.org> bsddb3-5.3.0.ebuild:
+ Revert changes by idella4.
13 Jul 2013; Ian Delaney <idella4@gentoo.org> bsddb3-6.0.0.ebuild:
edit to test phase, closes Bug #476246
diff --git a/dev-python/bsddb3/bsddb3-5.3.0.ebuild b/dev-python/bsddb3/bsddb3-5.3.0.ebuild
index 996d88196589..7d77f712549c 100644
--- a/dev-python/bsddb3/bsddb3-5.3.0.ebuild
+++ b/dev-python/bsddb3/bsddb3-5.3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/bsddb3/bsddb3-5.3.0.ebuild,v 1.12 2013/05/28 19:00:19 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/bsddb3/bsddb3-5.3.0.ebuild,v 1.13 2013/07/17 23:24:15 floppym Exp $
EAPI="3"
PYTHON_DEPEND="2 3:3.1"
@@ -38,8 +38,8 @@ src_configure() {
sed -e "s/dblib = 'db'/dblib = '$(db_libname ${DB_VER})'/" -i setup2.py setup3.py || die "sed failed"
}
-python_compile() {
- distutils-r1_python_compile \
+src_compile() {
+ distutils_src_compile \
--berkeley-db="${EPREFIX}/usr" \
--berkeley-db-incdir="${EPREFIX}$(db_includedir ${DB_VER})" \
--berkeley-db-libdir="${EPREFIX}/usr/$(get_libdir)"