summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-12-11 12:01:19 +0000
committerIan Delaney <idella4@gentoo.org>2014-12-11 12:01:19 +0000
commitbf054c20248cea1dd2c58a6f44f7a3fca0295fff (patch)
tree799df3cc729e68712fc17e0cd1188ee99cccc7c9 /dev-python/logilab-common
parentamd64 stable wrt bug #517344 (diff)
downloadgentoo-2-bf054c20248cea1dd2c58a6f44f7a3fca0295fff.tar.gz
gentoo-2-bf054c20248cea1dd2c58a6f44f7a3fca0295fff.tar.bz2
gentoo-2-bf054c20248cea1dd2c58a6f44f7a3fca0295fff.zip
fix typoes, fixes bug #532174
(Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/logilab-common')
-rw-r--r--dev-python/logilab-common/ChangeLog6
-rw-r--r--dev-python/logilab-common/logilab-common-0.61.0.ebuild4
-rw-r--r--dev-python/logilab-common/logilab-common-0.62.1.ebuild6
3 files changed, 10 insertions, 6 deletions
diff --git a/dev-python/logilab-common/ChangeLog b/dev-python/logilab-common/ChangeLog
index 280ab2befcf4..873fd0a68bbc 100644
--- a/dev-python/logilab-common/ChangeLog
+++ b/dev-python/logilab-common/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/logilab-common
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/ChangeLog,v 1.145 2014/10/31 11:29:53 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/ChangeLog,v 1.146 2014/12/11 12:01:19 idella4 Exp $
+
+ 11 Dec 2014; Ian Delaney <idella4@gentoo.org> logilab-common-0.61.0.ebuild,
+ logilab-common-0.62.1.ebuild:
+ fix typoes, fixes bug #532174
*logilab-common-0.62.1 (31 Oct 2014)
diff --git a/dev-python/logilab-common/logilab-common-0.61.0.ebuild b/dev-python/logilab-common/logilab-common-0.61.0.ebuild
index 453a7d11ed14..eab721f6c05a 100644
--- a/dev-python/logilab-common/logilab-common-0.61.0.ebuild
+++ b/dev-python/logilab-common/logilab-common-0.61.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.61.0.ebuild,v 1.9 2014/07/06 12:44:25 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.61.0.ebuild,v 1.10 2014/12/11 12:01:19 idella4 Exp $
EAPI=5
@@ -50,7 +50,7 @@ python_compile_all() {
pushd doc > /dev/null
mkdir -p apidoc || die
epydoc --parse-only -o apidoc --html -v --no-private --exclude=__pkginfo__ --exclude=setup --exclude=test \
- -n "Logilab's common library" "$(ls -d ../build//lib/logilab/common/)" build \
+ -n "Logilab's common library" "$(ls -d ../build/lib/logilab/common/)" build \
|| die "Generation of documentation failed"
fi
}
diff --git a/dev-python/logilab-common/logilab-common-0.62.1.ebuild b/dev-python/logilab-common/logilab-common-0.62.1.ebuild
index ddd7c21684e7..acf8246f5196 100644
--- a/dev-python/logilab-common/logilab-common-0.62.1.ebuild
+++ b/dev-python/logilab-common/logilab-common-0.62.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.62.1.ebuild,v 1.1 2014/10/31 11:29:53 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.62.1.ebuild,v 1.2 2014/12/11 12:01:19 idella4 Exp $
EAPI=5
@@ -50,7 +50,7 @@ python_compile_all() {
pushd doc > /dev/null
mkdir -p apidoc || die
epydoc --parse-only -o apidoc --html -v --no-private --exclude=__pkginfo__ --exclude=setup --exclude=test \
- -n "Logilab's common library" "$(ls -d ../build//lib/logilab/common/)" build \
+ -n "Logilab's common library" "$(ls -d ../build/lib/logilab/common/)" build \
|| die "Generation of documentation failed"
fi
}
@@ -70,7 +70,7 @@ python_test() {
# The suite can be made to pass under py3.4 by disabling the class MxDateTC in unittest_date.py
# These are covered by issue 241813. Any and all methods to disable them temporarily
# (assuming they will ever be fixed) are simply cumbersome in the extreme, thus impractical.
- # The failures are specific to py3.4's unittest's parameters in _addSkip and NOt the package itself.
+ # The failures are specific to py3.4's unittest's parameters in _addSkip and not the package itself.
if [[ "${EPYTHON}" == "python3.4" ]]; then
sed -e 's:test_any:_&:' \
-i $(find . -name unittest_compat.py) || die