summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2006-07-06 23:19:32 +0000
committerMarius Mauch <genone@gentoo.org>2006-07-06 23:19:32 +0000
commit1731b27f1a095ae75c330ee1f050a3854ca969e9 (patch)
tree770343c70230c21f990c6ac72dcda23e3ef97c9d /mail-client
parentreplace einfo with elog (diff)
downloadgentoo-2-1731b27f1a095ae75c330ee1f050a3854ca969e9.tar.gz
gentoo-2-1731b27f1a095ae75c330ee1f050a3854ca969e9.tar.bz2
gentoo-2-1731b27f1a095ae75c330ee1f050a3854ca969e9.zip
replace einfo with elog
(Portage version: 2.1.1_pre2-r4)
Diffstat (limited to 'mail-client')
-rw-r--r--mail-client/sylpheed-claws-acpi-notifier/ChangeLog7
-rw-r--r--mail-client/sylpheed-claws-acpi-notifier/sylpheed-claws-acpi-notifier-0.8.ebuild10
-rw-r--r--mail-client/sylpheed-claws-acpi-notifier/sylpheed-claws-acpi-notifier-1.0.2.ebuild4
3 files changed, 13 insertions, 8 deletions
diff --git a/mail-client/sylpheed-claws-acpi-notifier/ChangeLog b/mail-client/sylpheed-claws-acpi-notifier/ChangeLog
index 50100ac4f103..1cd39d989de4 100644
--- a/mail-client/sylpheed-claws-acpi-notifier/ChangeLog
+++ b/mail-client/sylpheed-claws-acpi-notifier/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for mail-client/sylpheed-claws-acpi-notifier
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-acpi-notifier/ChangeLog,v 1.3 2006/06/25 02:54:14 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-acpi-notifier/ChangeLog,v 1.4 2006/07/06 23:19:32 genone Exp $
+
+ 06 Jul 2006; Marius Mauch <genone@gentoo.org>
+ sylpheed-claws-acpi-notifier-0.8.ebuild,
+ sylpheed-claws-acpi-notifier-1.0.2.ebuild:
+ replace einfo with elog
*sylpheed-claws-acpi-notifier-1.0.2 (25 Jun 2006)
diff --git a/mail-client/sylpheed-claws-acpi-notifier/sylpheed-claws-acpi-notifier-0.8.ebuild b/mail-client/sylpheed-claws-acpi-notifier/sylpheed-claws-acpi-notifier-0.8.ebuild
index 4198eb46ba41..be933ef74dac 100644
--- a/mail-client/sylpheed-claws-acpi-notifier/sylpheed-claws-acpi-notifier-0.8.ebuild
+++ b/mail-client/sylpheed-claws-acpi-notifier/sylpheed-claws-acpi-notifier-0.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-acpi-notifier/sylpheed-claws-acpi-notifier-0.8.ebuild,v 1.1 2006/02/10 18:09:25 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-acpi-notifier/sylpheed-claws-acpi-notifier-0.8.ebuild,v 1.2 2006/07/06 23:19:32 genone Exp $
inherit eutils
@@ -39,14 +39,14 @@ pkg_postinst() {
echo
for procfile in ${PROC_IFACES}; do
if [[ -f ${procfile} ]]; then
- einfo "Make sure ${procfile} is writable by users of this plugin."
+ elog "Make sure ${procfile} is writable by users of this plugin."
message_shown=true
fi
done
if ! $message_shown; then
- einfo "To use this plugin, you will have to find the /proc interface"
- einfo "that controls your LED. Whatever it is, make sure it's writable"
- einfo "by users who will run this plugin."
+ elog "To use this plugin, you will have to find the /proc interface"
+ elog "that controls your LED. Whatever it is, make sure it's writable"
+ elog "by users who will run this plugin."
fi
echo
}
diff --git a/mail-client/sylpheed-claws-acpi-notifier/sylpheed-claws-acpi-notifier-1.0.2.ebuild b/mail-client/sylpheed-claws-acpi-notifier/sylpheed-claws-acpi-notifier-1.0.2.ebuild
index c39320ab8568..d1c2acec4fe9 100644
--- a/mail-client/sylpheed-claws-acpi-notifier/sylpheed-claws-acpi-notifier-1.0.2.ebuild
+++ b/mail-client/sylpheed-claws-acpi-notifier/sylpheed-claws-acpi-notifier-1.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-acpi-notifier/sylpheed-claws-acpi-notifier-1.0.2.ebuild,v 1.1 2006/06/25 02:54:14 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-acpi-notifier/sylpheed-claws-acpi-notifier-1.0.2.ebuild,v 1.2 2006/07/06 23:19:32 genone Exp $
inherit eutils
@@ -37,7 +37,7 @@ pkg_postinst() {
for procfile in ${PROC_IFACES}; do
if [[ -f ${procfile} ]]; then
- einfo "Make sure ${procfile} is writable by users of this plugin."
+ elog "Make sure ${procfile} is writable by users of this plugin."
message_shown=true
fi
done