summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergey Popov <pinkbyte@gentoo.org>2013-02-18 12:43:19 +0000
committerSergey Popov <pinkbyte@gentoo.org>2013-02-18 12:43:19 +0000
commit65d1741f295e985194aed90f51b4f9d4e370f031 (patch)
tree5460a709de312dab5861a360c24a77a3ffdd60c3 /media-sound
parentVersion bump to 0.7 fixing bug#412771 and bug#431134. (diff)
downloadgentoo-2-65d1741f295e985194aed90f51b4f9d4e370f031.tar.gz
gentoo-2-65d1741f295e985194aed90f51b4f9d4e370f031.tar.bz2
gentoo-2-65d1741f295e985194aed90f51b4f9d4e370f031.zip
Respect AR, wrt bug #458084. Thanks to Agostino Sarubbo, who discovered this issue
(Portage version: 2.2.0_alpha161/cvs/Linux x86_64, signed Manifest commit with key 0x1F357D42)
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/nted/ChangeLog7
-rw-r--r--media-sound/nted/nted-1.10.18-r1.ebuild8
-rw-r--r--media-sound/nted/nted-1.10.18-r2.ebuild8
3 files changed, 18 insertions, 5 deletions
diff --git a/media-sound/nted/ChangeLog b/media-sound/nted/ChangeLog
index 63b922911de6..e3beb7609dd3 100644
--- a/media-sound/nted/ChangeLog
+++ b/media-sound/nted/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for media-sound/nted
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/nted/ChangeLog,v 1.32 2013/02/18 11:06:30 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/nted/ChangeLog,v 1.33 2013/02/18 12:43:19 pinkbyte Exp $
+
+ 18 Feb 2013; Sergey Popov <pinkbyte@gentoo.org> nted-1.10.18-r1.ebuild,
+ nted-1.10.18-r2.ebuild:
+ Respect AR, wrt bug #458084. Thanks to Agostino Sarubbo, who discovered this
+ issue
18 Feb 2013; Agostino Sarubbo <ago@gentoo.org> nted-1.10.18-r1.ebuild:
Stable for x86, wrt bug #457400
diff --git a/media-sound/nted/nted-1.10.18-r1.ebuild b/media-sound/nted/nted-1.10.18-r1.ebuild
index 03c3583833bd..cfb3ea9e22f2 100644
--- a/media-sound/nted/nted-1.10.18-r1.ebuild
+++ b/media-sound/nted/nted-1.10.18-r1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/nted/nted-1.10.18-r1.ebuild,v 1.3 2013/02/18 11:06:30 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/nted/nted-1.10.18-r1.ebuild,v 1.4 2013/02/18 12:43:19 pinkbyte Exp $
EAPI=4
-inherit eutils
+inherit eutils toolchain-funcs
DESCRIPTION="WYSIWYG score editor for GTK+"
HOMEPAGE="http://vsr.informatik.tu-chemnitz.de/staff/jan/nted/nted.xhtml"
@@ -47,3 +47,7 @@ src_configure() {
$(use_enable nls) \
$(use_with doc)
}
+
+src_compile() {
+ emake AR="$(tc-getAR)"
+}
diff --git a/media-sound/nted/nted-1.10.18-r2.ebuild b/media-sound/nted/nted-1.10.18-r2.ebuild
index 9dc29eacf1e2..3c43c12f93f2 100644
--- a/media-sound/nted/nted-1.10.18-r2.ebuild
+++ b/media-sound/nted/nted-1.10.18-r2.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/nted/nted-1.10.18-r2.ebuild,v 1.1 2013/02/17 20:46:13 pinkbyte Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/nted/nted-1.10.18-r2.ebuild,v 1.2 2013/02/18 12:43:19 pinkbyte Exp $
EAPI=5
-inherit eutils
+inherit eutils toolchain-funcs
DESCRIPTION="WYSIWYG score editor for GTK+"
HOMEPAGE="http://vsr.informatik.tu-chemnitz.de/staff/jan/nted/nted.xhtml"
@@ -48,3 +48,7 @@ src_configure() {
$(use_enable nls) \
$(use_with doc)
}
+
+src_compile() {
+ emake AR="$(tc-getAR)"
+}