summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Keadle <mkeadle@gentoo.org>2002-12-12 22:41:38 +0000
committerMatt Keadle <mkeadle@gentoo.org>2002-12-12 22:41:38 +0000
commitde96fe26ba7c2bf10f2a4cc7201a416ad4e93e1b (patch)
treee39583e320f8322d21557d53f8561685faea6a00 /x11-misc/bbappconf/bbappconf-0.0.2.ebuild
parentInitial commit. Repaired to work with gcc3.x (diff)
downloadgentoo-2-de96fe26ba7c2bf10f2a4cc7201a416ad4e93e1b.tar.gz
gentoo-2-de96fe26ba7c2bf10f2a4cc7201a416ad4e93e1b.tar.bz2
gentoo-2-de96fe26ba7c2bf10f2a4cc7201a416ad4e93e1b.zip
Bump to latest version. Compiles clean with gcc3.x now
Diffstat (limited to 'x11-misc/bbappconf/bbappconf-0.0.2.ebuild')
-rw-r--r--x11-misc/bbappconf/bbappconf-0.0.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-misc/bbappconf/bbappconf-0.0.2.ebuild b/x11-misc/bbappconf/bbappconf-0.0.2.ebuild
new file mode 100644
index 000000000000..6d2bceeb0967
--- /dev/null
+++ b/x11-misc/bbappconf/bbappconf-0.0.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/bbappconf/bbappconf-0.0.2.ebuild,v 1.1 2002/12/12 22:41:38 mkeadle Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="bbappconf is a utility that allows you to specify window properties in blackbox"
+SRC_URI="http://bbtools.windsofstorm.net/sources/${P}.tar.gz"
+HOMEPAGE="http://bbtools.windsofstorm.net/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 sparc "
+
+DEPEND="virtual/blackbox"
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS BUGS ChangeLog COPYING NEWS README TODO
+}