summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/pv/pv-0.9.9.ebuild')
-rw-r--r--app-misc/pv/pv-0.9.9.ebuild9
1 files changed, 7 insertions, 2 deletions
diff --git a/app-misc/pv/pv-0.9.9.ebuild b/app-misc/pv/pv-0.9.9.ebuild
index 5184981c5631..9548cc4544b7 100644
--- a/app-misc/pv/pv-0.9.9.ebuild
+++ b/app-misc/pv/pv-0.9.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/pv/pv-0.9.9.ebuild,v 1.1 2007/07/02 18:00:32 angelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/pv/pv-0.9.9.ebuild,v 1.2 2007/07/05 01:24:19 angelos Exp $
DESCRIPTION="Pipe Viewer: a tool for monitoring the progress of data through a pipe"
HOMEPAGE="http://www.ivarch.com/programs/pv.shtml"
@@ -9,10 +9,15 @@ SRC_URI="mirror://sourceforge/pipeviewer/${P}.tar.gz"
LICENSE="Artistic"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
-IUSE=""
+IUSE="nls"
DEPEND="virtual/libc"
+src_compile() {
+ econf $(use_enable nls) || die "configure failed"
+ emake || die "make failed"
+}
+
src_install() {
make DESTDIR=${D} UNINSTALL=/bin/true install || die "install failed"
}