summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/camlzip/camlzip-1.01-r1.ebuild')
-rw-r--r--dev-ml/camlzip/camlzip-1.01-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-ml/camlzip/camlzip-1.01-r1.ebuild b/dev-ml/camlzip/camlzip-1.01-r1.ebuild
index 0a311658ad03..abf828de5de4 100644
--- a/dev-ml/camlzip/camlzip-1.01-r1.ebuild
+++ b/dev-ml/camlzip/camlzip-1.01-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ml/camlzip/camlzip-1.01-r1.ebuild,v 1.2 2004/08/26 12:36:52 mattam Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ml/camlzip/camlzip-1.01-r1.ebuild,v 1.3 2007/11/10 14:22:03 aballier Exp $
inherit findlib eutils
@@ -19,9 +19,9 @@ DEPEND=">=dev-lang/ocaml-3.04 \
src_unpack() {
unpack ${A}
- cd ${S}
- epatch ${FILESDIR}/${P}-Makefile-findlib.patch
- sed -e "s/VERSION/${PV}/" ${FILESDIR}/META >> META
+ cd "${S}"
+ epatch "${FILESDIR}/${P}-Makefile-findlib.patch"
+ sed -e "s/VERSION/${PV}/" "${FILESDIR}/META" >> META
}
src_compile() {