summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/wxruby/wxruby-0.4.0.ebuild')
-rw-r--r--dev-ruby/wxruby/wxruby-0.4.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-ruby/wxruby/wxruby-0.4.0.ebuild b/dev-ruby/wxruby/wxruby-0.4.0.ebuild
index 692a87ef476d..1b1bdf983a26 100644
--- a/dev-ruby/wxruby/wxruby-0.4.0.ebuild
+++ b/dev-ruby/wxruby/wxruby-0.4.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/wxruby/wxruby-0.4.0.ebuild,v 1.6 2005/03/03 18:51:35 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/wxruby/wxruby-0.4.0.ebuild,v 1.7 2007/01/21 08:23:29 pclouds Exp $
MY_P="${PN}-${PV}-src"
DESCRIPTION="Ruby language bindings for the wxWidgets GUI toolkit"
@@ -9,7 +9,7 @@ SRC_URI="http://rubyforge.org/frs/download.php/769/${MY_P}.tgz"
LICENSE="wxWinLL-3"
SLOT="0"
KEYWORDS="~x86 ~ppc ~sparc"
-IUSE="unicode"
+IUSE="examples unicode"
DEPEND=">=dev-lang/ruby-1.8
=x11-libs/wxGTK-2.4*"
S=${WORKDIR}/${MY_P}
@@ -24,6 +24,6 @@ src_compile() {
src_install() {
dodoc [A-Z]*
- cp -r samples ${D}/usr/share/doc/${PF}
+ use examples && cp -r samples ${D}/usr/share/doc/${PF}
( cd src && make DESTDIR=${D} install )
}