summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-www')
-rw-r--r--net-www/mozilla/mozilla-1.3-r2.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-www/mozilla/mozilla-1.3-r2.ebuild b/net-www/mozilla/mozilla-1.3-r2.ebuild
index af29e6c0cbbe..3cf33f12d190 100644
--- a/net-www/mozilla/mozilla-1.3-r2.ebuild
+++ b/net-www/mozilla/mozilla-1.3-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.3-r2.ebuild,v 1.3 2003/06/21 01:27:45 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mozilla/mozilla-1.3-r2.ebuild,v 1.4 2003/06/29 11:34:01 azarah Exp $
IUSE="java crypt ipv6 gtk2 ssl ldap gnome"
# Internal USE flags that I do not really want to advertise ...
@@ -318,10 +318,10 @@ src_compile() {
then
# Currently gcc-3.2 or older do not work well if we specify "-march"
# and other optimizations for pentium4.
- if [ "$(gcc-minor-version)" -lt "3" ]; then
- replace-flags -march=pentium4 -march=pentium3
- filter-flags -msse2
- fi
+ if [ "$(gcc-minor-version)" -lt "3" ]; then
+ replace-flags -march=pentium4 -march=pentium3
+ filter-flags -msse2
+ fi
# Enable us to use flash, etc plugins compiled with gcc-2.95.3
if [ "${ARCH}" = "x86" ]