aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 98accbe1..d3c64de4 100644
--- a/Makefile
+++ b/Makefile
@@ -39,6 +39,7 @@ $(DOC_SIDE_EFFECTS): $(firstword $(DOCS))
clean:
rm -f $(GENERATED_FILES)
find -name '*.pyo' -delete
+ find -name '*.pyc' -delete
check-git-repository:
git diff --quiet || { echo 'STOP, you have uncommitted changes in the working directory' ; false ; }