diff options
author | Patrice Clement <monsieurp@gentoo.org> | 2017-03-22 22:35:43 +0100 |
---|---|---|
committer | Patrice Clement <monsieurp@gentoo.org> | 2017-03-22 22:35:43 +0100 |
commit | 3a0e80a7d3b9ce8504451a537850d2eb2916d0ce (patch) | |
tree | 4749e2b30bc485eee281fb4f5f0d9113d1f566f1 | |
parent | Rename variable active to active_vm (diff) | |
download | java-config-3a0e80a7d3b9ce8504451a537850d2eb2916d0ce.tar.gz java-config-3a0e80a7d3b9ce8504451a537850d2eb2916d0ce.tar.bz2 java-config-3a0e80a7d3b9ce8504451a537850d2eb2916d0ce.zip |
reorganise imports
-rw-r--r-- | setup.py | 10 |
1 files changed, 9 insertions, 1 deletions
@@ -4,11 +4,19 @@ package_version = '2.2.0' ####################################### + from distutils.cmd import Command from distutils.command.build import build from distutils.command.install import install from distutils.command.sdist import sdist -import fileinput, os, subprocess, sys, tempfile, unittest + + +import fileinput +import os +import subprocess +import sys +import tempfile +import unittest class jc_build(build): |