summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/zc-recipe-egg/zc-recipe-egg-1.2.2.ebuild')
-rw-r--r--dev-python/zc-recipe-egg/zc-recipe-egg-1.2.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/zc-recipe-egg/zc-recipe-egg-1.2.2.ebuild b/dev-python/zc-recipe-egg/zc-recipe-egg-1.2.2.ebuild
new file mode 100644
index 0000000..f56f4d6
--- /dev/null
+++ b/dev-python/zc-recipe-egg/zc-recipe-egg-1.2.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+NEED_PYTHON="2.5"
+
+inherit distutils
+
+MY_PN="${PN//-/.}"
+
+DESCRIPTION="Recipe for installing Python package distributions as eggs"
+HOMEPAGE="http://pypi.python.org/pypi/zc.recipe.egg/"
+SRC_URI="http://pypi.python.org/packages/source/z/${MY_PN}/${MY_PN}-${PV}.tar.gz"
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+RDEPEND="net-zope/zcbuildout"
+DEPEND="dev-python/setuptools"
+
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+DOCS="CHANGES.txt"