summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRick Farina <zerochaos@gentoo.org>2023-08-19 09:19:22 -0400
committerRick Farina <zerochaos@gentoo.org>2023-08-19 09:19:22 -0400
commit38e6368e44999485d39b620201086ac440354754 (patch)
tree34ee1cb5deb01af90883d8768a970c6a573d69f1 /net-analyzer/multimon-ng
parentnet-analyzer/multimon-ng: update pulse dep (diff)
downloadgentoo-38e6368e44999485d39b620201086ac440354754.tar.gz
gentoo-38e6368e44999485d39b620201086ac440354754.tar.bz2
gentoo-38e6368e44999485d39b620201086ac440354754.zip
net-analyzer/multimon-ng: 1.1.9 -> 1.2.0
Signed-off-by: Rick Farina <zerochaos@gentoo.org> Minor cleanup
Diffstat (limited to 'net-analyzer/multimon-ng')
-rw-r--r--net-analyzer/multimon-ng/Manifest2
-rw-r--r--net-analyzer/multimon-ng/multimon-ng-1.2.0.ebuild (renamed from net-analyzer/multimon-ng/multimon-ng-1.1.9.ebuild)6
-rw-r--r--net-analyzer/multimon-ng/multimon-ng-9999.ebuild6
3 files changed, 7 insertions, 7 deletions
diff --git a/net-analyzer/multimon-ng/Manifest b/net-analyzer/multimon-ng/Manifest
index cea5f08e8465..b7f413bee527 100644
--- a/net-analyzer/multimon-ng/Manifest
+++ b/net-analyzer/multimon-ng/Manifest
@@ -1 +1 @@
-DIST multimon-ng-1.1.9.tar.gz 2433964 BLAKE2B c2d72ba3b19ba162cb6fa9b8c1a66d950f3ed0acb36117ce070fbb9ede1837225b7349f473477020eea0ba727b6ea088688dbfaa50257702f337f1270ff5a233 SHA512 a30d8933b6cd0150a24a70544c03fa418bb5bdb00ab5531692f7153b59593455a915078a7417fb08c815b140f4c25786a9c412503dc50bead54f9dda304c053e
+DIST multimon-ng-1.2.0.tar.gz 2447522 BLAKE2B bd229a2198996a7f4de2fd7a7bb8afa33c2dbb74b1d7d0ba364c687870c5064b384314151cdc449dc01fa3f5c1115ea854fa2135ed144550da70a2f720accde3 SHA512 927006703e1a6592cbde6539cedd9c1258378f258eb27ed93f1c367cb0db2a6da890fb8f4f19b7abf3cba44f1a8273f32333c66dfd353ec41d0f93491fc9988b
diff --git a/net-analyzer/multimon-ng/multimon-ng-1.1.9.ebuild b/net-analyzer/multimon-ng/multimon-ng-1.2.0.ebuild
index 48e7c6f6e7f7..8144bfe94435 100644
--- a/net-analyzer/multimon-ng/multimon-ng-1.1.9.ebuild
+++ b/net-analyzer/multimon-ng/multimon-ng-1.2.0.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
inherit cmake
@@ -22,8 +22,8 @@ IUSE="pulseaudio X"
DEPEND="pulseaudio? ( media-libs/libpulse )
X? ( x11-libs/libX11 )"
-RDEPEND="${DEPEND}"
-PDEPEND="media-sound/sox"
+RDEPEND="${DEPEND}
+ media-sound/sox"
src_prepare() {
use pulseaudio || sed -i '/find_package( PulseAudio )/d' CMakeLists.txt
diff --git a/net-analyzer/multimon-ng/multimon-ng-9999.ebuild b/net-analyzer/multimon-ng/multimon-ng-9999.ebuild
index 48e7c6f6e7f7..8144bfe94435 100644
--- a/net-analyzer/multimon-ng/multimon-ng-9999.ebuild
+++ b/net-analyzer/multimon-ng/multimon-ng-9999.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
inherit cmake
@@ -22,8 +22,8 @@ IUSE="pulseaudio X"
DEPEND="pulseaudio? ( media-libs/libpulse )
X? ( x11-libs/libX11 )"
-RDEPEND="${DEPEND}"
-PDEPEND="media-sound/sox"
+RDEPEND="${DEPEND}
+ media-sound/sox"
src_prepare() {
use pulseaudio || sed -i '/find_package( PulseAudio )/d' CMakeLists.txt