summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2016-09-17 13:22:02 +0200
committerPacho Ramos <pacho@gentoo.org>2016-09-17 13:22:02 +0200
commitfb0d57665f7bf0b922528cb9636789713ae4171f (patch)
tree2d22dd02350b1847f7831d09f7730daabde36354 /net-libs/libndp
parentnet-libs/libndp: Drop old (diff)
downloadgentoo-fb0d57665f7bf0b922528cb9636789713ae4171f.tar.gz
gentoo-fb0d57665f7bf0b922528cb9636789713ae4171f.tar.bz2
gentoo-fb0d57665f7bf0b922528cb9636789713ae4171f.zip
net-libs/libndp: gnome2_src_install was being skipped since multilib migration and, hence, .la files were being installed
Package-Manager: portage-2.3.0
Diffstat (limited to 'net-libs/libndp')
-rw-r--r--net-libs/libndp/libndp-1.6-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-libs/libndp/libndp-1.6-r1.ebuild b/net-libs/libndp/libndp-1.6-r1.ebuild
new file mode 100644
index 000000000000..b1cab9cda934
--- /dev/null
+++ b/net-libs/libndp/libndp-1.6-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit gnome2 multilib-minimal
+
+DESCRIPTION="Library for Neighbor Discovery Protocol"
+HOMEPAGE="http://libndp.org"
+SRC_URI="http://libndp.org/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+
+DEPEND=""
+RDEPEND=""
+
+multilib_src_configure() {
+ ECONF_SOURCE="${S}" \
+ gnome2_src_configure \
+ --disable-static \
+ --enable-logging
+}
+
+multilib_src_install() {
+ gnome2_src_install
+}