summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/clsync')
-rw-r--r--app-admin/clsync/clsync-0.4.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-admin/clsync/clsync-0.4.2.ebuild b/app-admin/clsync/clsync-0.4.2.ebuild
index dc27fddf71f5..ed88b00512a1 100644
--- a/app-admin/clsync/clsync-0.4.2.ebuild
+++ b/app-admin/clsync/clsync-0.4.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -84,9 +84,9 @@ src_install() {
newconfd "${FILESDIR}/${PN}.confd" "${PN}"
# filter rules and sync scripts are supposed to be here
- keepdir "${EPREFIX}/etc/${PN}"
- insinto "/etc/${PN}"
+ insinto /etc/${PN}
newins "${FILESDIR}/${PN}.conf" "${PN}.conf"
+ keepdir /etc/${PN}
}
pkg_postinst() {