summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/podcastparser')
-rw-r--r--dev-python/podcastparser/Manifest1
-rw-r--r--dev-python/podcastparser/podcastparser-0.6.8.ebuild19
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/podcastparser/Manifest b/dev-python/podcastparser/Manifest
index b829767733f8..791b6f2ff4fc 100644
--- a/dev-python/podcastparser/Manifest
+++ b/dev-python/podcastparser/Manifest
@@ -1 +1,2 @@
DIST podcastparser-0.6.7.tar.gz 27671 BLAKE2B 03d55fb17622c24084346b0872ff501192e4232df35104ce6af0e90c9ba58528073ad6367d52985524cab01e1dc9de2f47bb66a267bae43208d74b61d4881380 SHA512 e020e4a729f8ed021aee1a91fde9eb70255cd3f98ef2edae98824789448065c75cfe9e0b35e9872bbbfd7a38ae4f9daf01a9945c4a50a4f6a61b498f5544b86d
+DIST podcastparser-0.6.8.tar.gz 29809 BLAKE2B 19eda892dcc83f5371d23147a9044bd1249c05885aa7e72edc868e05744bf691336ceb8b445dca4c51612846bc7e8c087fa0c36fa44568a4f95b0e8f3eb155cf SHA512 8c1152c6d7229faf375af5c3f02642debd081915dcb55ba706863620af6039eb710648bf970d1cd8018d43dd36ba579a456e3db0e82c7efcb6ac94a5cd23b1e8
diff --git a/dev-python/podcastparser/podcastparser-0.6.8.ebuild b/dev-python/podcastparser/podcastparser-0.6.8.ebuild
new file mode 100644
index 000000000000..0c2941652713
--- /dev/null
+++ b/dev-python/podcastparser/podcastparser-0.6.8.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{8..10} )
+DISTUTILS_USE_SETUPTOOLS=no
+
+inherit distutils-r1
+
+DESCRIPTION="Podcast parser for the gpodder client"
+HOMEPAGE="https://github.com/gpodder/podcastparser"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest