summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/rospy_tutorials/rospy_tutorials-0.10.1.ebuild')
-rw-r--r--dev-ros/rospy_tutorials/rospy_tutorials-0.10.1.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/dev-ros/rospy_tutorials/rospy_tutorials-0.10.1.ebuild b/dev-ros/rospy_tutorials/rospy_tutorials-0.10.1.ebuild
index 9977f2feee70..ecde7b0dc1db 100644
--- a/dev-ros/rospy_tutorials/rospy_tutorials-0.10.1.ebuild
+++ b/dev-ros/rospy_tutorials/rospy_tutorials-0.10.1.ebuild
@@ -19,7 +19,10 @@ RDEPEND="
dev-ros/rospy[${PYTHON_SINGLE_USEDEP}]
"
DEPEND="${RDEPEND}
- test? ( dev-ros/rostest[${PYTHON_SINGLE_USEDEP}] )"
+ test? (
+ dev-ros/rostest[${PYTHON_SINGLE_USEDEP}]
+ dev-ros/roscpp_tutorials
+ )"
src_test() {
export ROS_PACKAGE_PATH="${S}:${ROS_PACKAGE_PATH}"