summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2012-06-28 07:57:15 +0000
committerPatrick Lauer <patrick@gentoo.org>2012-06-28 07:57:15 +0000
commit7dfb2bc40a5e51175c6ce39b42c17f2ef7d657f8 (patch)
tree9addff385992c87d3b636870ec26172689659aa9 /dev-python/wstools/wstools-0.4.ebuild
parentmarked x86 per bug 420885 (diff)
downloadhistorical-7dfb2bc40a5e51175c6ce39b42c17f2ef7d657f8.tar.gz
historical-7dfb2bc40a5e51175c6ce39b42c17f2ef7d657f8.tar.bz2
historical-7dfb2bc40a5e51175c6ce39b42c17f2ef7d657f8.zip
Bump
Package-Manager: portage-2.2.0_alpha114/cvs/Linux x86_64
Diffstat (limited to 'dev-python/wstools/wstools-0.4.ebuild')
-rw-r--r--dev-python/wstools/wstools-0.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/wstools/wstools-0.4.ebuild b/dev-python/wstools/wstools-0.4.ebuild
new file mode 100644
index 000000000000..3bd0015ab961
--- /dev/null
+++ b/dev-python/wstools/wstools-0.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wstools/wstools-0.4.ebuild,v 1.1 2012/06/28 07:54:27 patrick Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+PYTHON_USE_WITH="xml"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="2.4 3.*"
+
+inherit distutils
+
+DESCRIPTION="WSDL parsing services package for Web Services for Python"
+HOMEPAGE="https://github.com/kiorky/wstools http://pypi.python.org/pypi/wstools"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-macos"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+src_prepare() {
+ distutils_src_prepare
+ find -name .cvsignore -print0 | xargs -0 rm -f
+}