summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2014-07-25 18:29:20 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2014-07-25 18:29:20 +0000
commit981c5433db460a2015dd48e24c28780b5153c2d3 (patch)
tree5bf6ac357cb3c2c60dfdc49c784c537a0dd57f6a /net-nds/openldap/openldap-2.4.35.ebuild
parentAutomated update. (diff)
downloadhistorical-981c5433db460a2015dd48e24c28780b5153c2d3.tar.gz
historical-981c5433db460a2015dd48e24c28780b5153c2d3.tar.bz2
historical-981c5433db460a2015dd48e24c28780b5153c2d3.zip
Relax the datadir sanity check slightly for ease of infra use.
Package-Manager: portage-2.2.10/cvs/Linux x86_64
Diffstat (limited to 'net-nds/openldap/openldap-2.4.35.ebuild')
-rw-r--r--net-nds/openldap/openldap-2.4.35.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-nds/openldap/openldap-2.4.35.ebuild b/net-nds/openldap/openldap-2.4.35.ebuild
index ed926821e26c..9eb8a5090f99 100644
--- a/net-nds/openldap/openldap-2.4.35.ebuild
+++ b/net-nds/openldap/openldap-2.4.35.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-nds/openldap/openldap-2.4.35.ebuild,v 1.13 2014/03/01 22:30:21 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-nds/openldap/openldap-2.4.35.ebuild,v 1.14 2014/07/25 18:29:12 robbat2 Exp $
EAPI="4"
@@ -59,7 +59,7 @@ OPENLDAP_DEFAULTDIR_VERSIONTAG="/var/lib/openldap-data"
openldap_filecount() {
local dir="$1"
- find "${dir}" -type f ! -name '.*' ! -name 'DB_CONFIG.example' | wc -l
+ find "${dir}" -type f ! -name '.*' ! -name 'DB_CONFIG*' | wc -l
}
openldap_find_versiontags() {