summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKrzysztof Pawlik <nelchael@gentoo.org>2010-06-23 19:19:55 +0000
committerKrzysztof Pawlik <nelchael@gentoo.org>2010-06-23 19:19:55 +0000
commitc88057d39453b3527b5290968a0bbea5918aa9c3 (patch)
treeb6d9c258b97b59ae5987fa415f9c3ddf96bd56b3 /sys-kernel/tuxonice-sources
parentRevision bump for new genpatches. (diff)
downloadhistorical-c88057d39453b3527b5290968a0bbea5918aa9c3.tar.gz
historical-c88057d39453b3527b5290968a0bbea5918aa9c3.tar.bz2
historical-c88057d39453b3527b5290968a0bbea5918aa9c3.zip
Version bumps: new TuxOnIce - 3.1.1.1, new genpatches.
Package-Manager: portage-2.1.8.3/cvs/Linux x86_64
Diffstat (limited to 'sys-kernel/tuxonice-sources')
-rw-r--r--sys-kernel/tuxonice-sources/ChangeLog14
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-2.6.30-r12.ebuild48
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-2.6.31-r12.ebuild48
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-2.6.32-r11.ebuild48
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-2.6.33-r3.ebuild48
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-2.6.34.ebuild48
6 files changed, 253 insertions, 1 deletions
diff --git a/sys-kernel/tuxonice-sources/ChangeLog b/sys-kernel/tuxonice-sources/ChangeLog
index 70cfce3227a2..0514fdaee8c6 100644
--- a/sys-kernel/tuxonice-sources/ChangeLog
+++ b/sys-kernel/tuxonice-sources/ChangeLog
@@ -1,6 +1,18 @@
# ChangeLog for sys-kernel/tuxonice-sources
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.84 2010/06/12 08:59:47 nelchael Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.85 2010/06/23 19:19:55 nelchael Exp $
+
+*tuxonice-sources-2.6.34 (23 Jun 2010)
+*tuxonice-sources-2.6.33-r3 (23 Jun 2010)
+*tuxonice-sources-2.6.32-r11 (23 Jun 2010)
+*tuxonice-sources-2.6.31-r12 (23 Jun 2010)
+*tuxonice-sources-2.6.30-r12 (23 Jun 2010)
+
+ 23 Jun 2010; Krzysztof Pawlik <nelchael@gentoo.org>
+ +tuxonice-sources-2.6.30-r12.ebuild, +tuxonice-sources-2.6.31-r12.ebuild,
+ +tuxonice-sources-2.6.32-r11.ebuild, +tuxonice-sources-2.6.33-r3.ebuild,
+ +tuxonice-sources-2.6.34.ebuild:
+ Version bumps: new TuxOnIce - 3.1.1.1, new genpatches.
*tuxonice-sources-2.6.32-r10 (12 Jun 2010)
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.30-r12.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.30-r12.ebuild
new file mode 100644
index 000000000000..7f8ccb741b86
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.30-r12.ebuild
@@ -0,0 +1,48 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.30-r12.ebuild,v 1.1 2010/06/23 19:19:55 nelchael Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="10"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~dsd/genpatches/ http://www.tuxonice.net"
+IUSE=""
+
+TUXONICE_SNAPSHOT=""
+TUXONICE_VERSION="3.1.1.1"
+TUXONICE_TARGET="2.6.30"
+
+if [[ -n "${TUXONICE_SNAPSHOT}" ]]; then
+ TUXONICE_SRC="current-tuxonice-for-${TUXONICE_TARGET}.patch-${TUXONICE_SNAPSHOT}"
+else
+ TUXONICE_SRC="tuxonice-${TUXONICE_VERSION}-for-${TUXONICE_TARGET}.patch"
+fi
+
+TUXONICE_URI="http://www.tuxonice.net/downloads/all/${TUXONICE_SRC}.bz2"
+
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_SRC}.bz2"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ >=sys-power/hibernate-script-2.0"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.31-r12.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.31-r12.ebuild
new file mode 100644
index 000000000000..f27e720f9941
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.31-r12.ebuild
@@ -0,0 +1,48 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.31-r12.ebuild,v 1.1 2010/06/23 19:19:55 nelchael Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="11"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~dsd/genpatches/ http://www.tuxonice.net"
+IUSE=""
+
+TUXONICE_SNAPSHOT=""
+TUXONICE_VERSION="3.1.1.1"
+TUXONICE_TARGET="2.6.31"
+
+if [[ -n "${TUXONICE_SNAPSHOT}" ]]; then
+ TUXONICE_SRC="current-tuxonice-for-${TUXONICE_TARGET}.patch-${TUXONICE_SNAPSHOT}"
+else
+ TUXONICE_SRC="tuxonice-${TUXONICE_VERSION}-for-${TUXONICE_TARGET}.patch"
+fi
+
+TUXONICE_URI="http://www.tuxonice.net/downloads/all/${TUXONICE_SRC}.bz2"
+
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_SRC}.bz2"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ >=sys-power/hibernate-script-2.0"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.32-r11.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.32-r11.ebuild
new file mode 100644
index 000000000000..fceccaab1cb4
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.32-r11.ebuild
@@ -0,0 +1,48 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.32-r11.ebuild,v 1.1 2010/06/23 19:19:55 nelchael Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="13"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~dsd/genpatches/ http://www.tuxonice.net"
+IUSE=""
+
+TUXONICE_SNAPSHOT=""
+TUXONICE_VERSION="3.1.1.1"
+TUXONICE_TARGET="2.6.32"
+
+if [[ -n "${TUXONICE_SNAPSHOT}" ]]; then
+ TUXONICE_SRC="current-tuxonice-for-${TUXONICE_TARGET}.patch-${TUXONICE_SNAPSHOT}"
+else
+ TUXONICE_SRC="tuxonice-${TUXONICE_VERSION}-for-${TUXONICE_TARGET}.patch"
+fi
+
+TUXONICE_URI="http://www.tuxonice.net/downloads/all/${TUXONICE_SRC}.bz2"
+
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_SRC}.bz2"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ >=sys-power/hibernate-script-2.0"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.33-r3.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.33-r3.ebuild
new file mode 100644
index 000000000000..92b54a70cec7
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.33-r3.ebuild
@@ -0,0 +1,48 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.33-r3.ebuild,v 1.1 2010/06/23 19:19:55 nelchael Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="3"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~dsd/genpatches/ http://www.tuxonice.net"
+IUSE=""
+
+TUXONICE_SNAPSHOT=""
+TUXONICE_VERSION="3.1.1.1"
+TUXONICE_TARGET="2.6.33"
+
+if [[ -n "${TUXONICE_SNAPSHOT}" ]]; then
+ TUXONICE_SRC="current-tuxonice-for-${TUXONICE_TARGET}.patch-${TUXONICE_SNAPSHOT}"
+else
+ TUXONICE_SRC="tuxonice-${TUXONICE_VERSION}-for-${TUXONICE_TARGET}.patch"
+fi
+
+TUXONICE_URI="http://www.tuxonice.net/downloads/all/${TUXONICE_SRC}.bz2"
+
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_SRC}.bz2"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ >=sys-power/hibernate-script-2.0"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.34.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.34.ebuild
new file mode 100644
index 000000000000..e97fcb13a913
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.34.ebuild
@@ -0,0 +1,48 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-2.6.34.ebuild,v 1.1 2010/06/23 19:19:55 nelchael Exp $
+
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="3"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~dsd/genpatches/ http://www.tuxonice.net"
+IUSE=""
+
+TUXONICE_SNAPSHOT=""
+TUXONICE_VERSION="3.1.1.1"
+TUXONICE_TARGET="2.6.34"
+
+if [[ -n "${TUXONICE_SNAPSHOT}" ]]; then
+ TUXONICE_SRC="current-tuxonice-for-${TUXONICE_TARGET}.patch-${TUXONICE_SNAPSHOT}"
+else
+ TUXONICE_SRC="tuxonice-${TUXONICE_VERSION}-for-${TUXONICE_TARGET}.patch"
+fi
+
+TUXONICE_URI="http://www.tuxonice.net/downloads/all/${TUXONICE_SRC}.bz2"
+
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_SRC}.bz2"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ >=sys-power/hibernate-script-2.0"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any
+queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}