summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Baergen <joshuabaergen@gentoo.org>2006-04-29 15:24:54 +0000
committerJoshua Baergen <joshuabaergen@gentoo.org>2006-04-29 15:24:54 +0000
commit2001fef51650015c495016155e80a2f6a2620334 (patch)
tree4fe1386ffba43d9c794a91c354773efb6f07141f /x11-libs/libXaw/libXaw-1.0.2.ebuild
parentVersion bump. Fixes functions not returning what they said they would in some (diff)
downloadhistorical-2001fef51650015c495016155e80a2f6a2620334.tar.gz
historical-2001fef51650015c495016155e80a2f6a2620334.tar.bz2
historical-2001fef51650015c495016155e80a2f6a2620334.zip
Version bump. Includes some Cygwin build fixes.
Package-Manager: portage-2.1_pre10
Diffstat (limited to 'x11-libs/libXaw/libXaw-1.0.2.ebuild')
-rw-r--r--x11-libs/libXaw/libXaw-1.0.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-libs/libXaw/libXaw-1.0.2.ebuild b/x11-libs/libXaw/libXaw-1.0.2.ebuild
new file mode 100644
index 000000000000..2b9e4fe831c7
--- /dev/null
+++ b/x11-libs/libXaw/libXaw-1.0.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libXaw/libXaw-1.0.2.ebuild,v 1.1 2006/04/29 15:24:54 joshuabaergen Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org Xaw library"
+#HOMEPAGE="http://foo.bar.com/"
+#SRC_URI="ftp://foo.bar.com/${P}.tar.bz2"
+#LICENSE=""
+#SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="xprint"
+RDEPEND="x11-libs/libX11
+ x11-libs/libXt
+ x11-libs/libXmu
+ x11-libs/libXpm
+ x11-proto/xproto
+ xprint? ( x11-libs/libXp )"
+DEPEND="${RDEPEND}
+ sys-apps/ed"
+
+CONFIGURE_OPTIONS="`use_enable xprint xaw8`"