summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Locale-gettext/Locale-gettext-1.50.0.ebuild')
-rw-r--r--dev-perl/Locale-gettext/Locale-gettext-1.50.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Locale-gettext/Locale-gettext-1.50.0.ebuild b/dev-perl/Locale-gettext/Locale-gettext-1.50.0.ebuild
new file mode 100644
index 000000000000..201bb06a9d92
--- /dev/null
+++ b/dev-perl/Locale-gettext/Locale-gettext-1.50.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Locale-gettext/Locale-gettext-1.50.0.ebuild,v 1.1 2011/08/30 11:17:11 tove Exp $
+
+EAPI=4
+
+MY_PN=gettext
+MODULE_AUTHOR=PVANDRY
+MODULE_VERSION=1.05
+inherit perl-module
+
+DESCRIPTION="A Perl module for accessing the GNU locale utilities"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="sys-devel/gettext"
+RDEPEND="${DEPEND}"
+
+PATCHES=( "${FILESDIR}"/compatibility-with-POSIX-module.diff )
+
+# Disabling the tests - not ready for prime time - mcummings
+#SRC_TEST="do"