summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/parley/parley-4.3.0.ebuild')
-rw-r--r--kde-base/parley/parley-4.3.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-base/parley/parley-4.3.0.ebuild b/kde-base/parley/parley-4.3.0.ebuild
new file mode 100644
index 000000000000..c35faa221149
--- /dev/null
+++ b/kde-base/parley/parley-4.3.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/parley/parley-4.3.0.ebuild,v 1.1 2009/08/04 01:29:54 wired Exp $
+
+EAPI="2"
+
+KMNAME="kdeedu"
+inherit kde4-meta
+
+DESCRIPTION="KDE Educational: vocabulary trainer"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~x86"
+IUSE="debug +handbook +plasma"
+
+DEPEND="
+ >=kde-base/libkdeedu-${PV}:${SLOT}[kdeprefix=]
+"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY="
+ libkdeedu/keduvocdocument
+"
+
+src_configure() {
+ mycmakeargs="${mycmakeargs}
+ $(cmake-utils_use_with plasma)"
+
+ kde4-meta_src_configure
+}