summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/gotmail')
-rw-r--r--net-mail/gotmail/ChangeLog9
-rw-r--r--net-mail/gotmail/files/digest-gotmail-0.6.6.72
-rw-r--r--net-mail/gotmail/gotmail-0.6.6.7.ebuild30
3 files changed, 40 insertions, 1 deletions
diff --git a/net-mail/gotmail/ChangeLog b/net-mail/gotmail/ChangeLog
index fe90e7c6c74f..56b38bc8088a 100644
--- a/net-mail/gotmail/ChangeLog
+++ b/net-mail/gotmail/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for net-mail/gotmail
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/net-mail/gotmail/ChangeLog,v 1.1 2002/02/01 21:53:34 gbevin Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/gotmail/ChangeLog,v 1.2 2002/05/11 18:37:58 g2boojum Exp $
+
+*gotmail-0.6.6.7 (11 May 2002)
+
+ 11 May 2002; Grant Goodyear <g2boojum@gentoo.org> :
+
+ New version. It looks like debian is now maintaining the base
+ package.
*gotmail-0.6.6 (1 Feb 2002)
diff --git a/net-mail/gotmail/files/digest-gotmail-0.6.6.7 b/net-mail/gotmail/files/digest-gotmail-0.6.6.7
new file mode 100644
index 000000000000..06fdad015228
--- /dev/null
+++ b/net-mail/gotmail/files/digest-gotmail-0.6.6.7
@@ -0,0 +1,2 @@
+MD5 fd529e6b5d7258ad6fb6dbf05c0fa694 gotmail_0.6.6.orig.tar.gz 19266
+MD5 cc7669321064edf430030aff6dd1e675 gotmail_0.6.6-7.diff.gz 14553
diff --git a/net-mail/gotmail/gotmail-0.6.6.7.ebuild b/net-mail/gotmail/gotmail-0.6.6.7.ebuild
new file mode 100644
index 000000000000..257be8a59dbc
--- /dev/null
+++ b/net-mail/gotmail/gotmail-0.6.6.7.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Grant Goodyear <g2boojum@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-mail/gotmail/gotmail-0.6.6.7.ebuild,v 1.1 2002/05/11 18:37:58 g2boojum Exp $
+
+S=${WORKDIR}/${PN}
+PV0=0.6.6
+PVP=${PV0}-7
+DESCRIPTION="Utility to download mail from a HotMail account"
+SRC_URI="http://ftp.debian.org/debian/pool/main/g/${PN}/${PN}_${PV0}.orig.tar.gz
+ http://ftp.debian.org/debian/pool/main/g/${PN}/${PN}_${PVP}.diff.gz"
+HOMEPAGE="http://www.preikschat.com/gotmail.html"
+
+DEPEND="net-ftp/curl
+ dev-perl/URI"
+
+src_unpack() {
+ unpack ${PN}_${PV0}.orig.tar.gz
+ zcat ${DISTDIR}/${PN}_${PVP}.diff.gz | patch -d ${S} -p1
+}
+
+src_compile() {
+ echo "Nothing to compile"
+}
+
+src_install () {
+ dobin gotmail.pl
+ dodoc COPYING ChangeLog README TODO sample.gotmailrc debian.changelog
+ doman debian/gotmail.1
+}