summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/amiwm/amiwm-0.20_p48.ebuild')
-rw-r--r--x11-wm/amiwm/amiwm-0.20_p48.ebuild10
1 files changed, 8 insertions, 2 deletions
diff --git a/x11-wm/amiwm/amiwm-0.20_p48.ebuild b/x11-wm/amiwm/amiwm-0.20_p48.ebuild
index 361716e3851d..351204a3659c 100644
--- a/x11-wm/amiwm/amiwm-0.20_p48.ebuild
+++ b/x11-wm/amiwm/amiwm-0.20_p48.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-wm/amiwm/amiwm-0.20_p48.ebuild,v 1.9 2007/12/09 18:05:27 coldwind Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/amiwm/amiwm-0.20_p48.ebuild,v 1.10 2009/12/27 13:33:41 flameeyes Exp $
inherit eutils
@@ -29,6 +29,12 @@ src_unpack() {
epatch "${FILESDIR}"/${P}-flex.patch #110169
}
+src_compile() {
+ econf
+ # bug #248680
+ emake -j1 || die "build failed"
+}
+
src_install() {
dodir /usr/bin
einstall || die