summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-03-08 18:34:55 +0000
committerMike Frysinger <vapier@gentoo.org>2005-03-08 18:34:55 +0000
commit207dcce1a9eca0d427dde1c100e2a767023a13e0 (patch)
tree2480e0f5dec3535649244a0504517e818f13b3f0
parentversion bump (diff)
downloadgentoo-2-207dcce1a9eca0d427dde1c100e2a767023a13e0.tar.gz
gentoo-2-207dcce1a9eca0d427dde1c100e2a767023a13e0.tar.bz2
gentoo-2-207dcce1a9eca0d427dde1c100e2a767023a13e0.zip
f77 -> fortran
(Portage version: 2.0.51.19)
-rw-r--r--sci-biology/staden/staden-1.4.1-r7.ebuild4
-rw-r--r--sci-biology/staden/staden-1.5.3.ebuild4
-rw-r--r--sci-chemistry/molden/molden-3.9.ebuild4
-rw-r--r--sci-chemistry/molden/molden-4.0.ebuild4
-rw-r--r--sci-chemistry/molden/molden-4.1.ebuild4
-rw-r--r--sci-chemistry/molden/molden-4.3.ebuild4
-rw-r--r--sci-libs/lapack-atlas/lapack-atlas-3.6.0.ebuild4
-rw-r--r--sci-libs/lapack-reference/lapack-reference-3.0.ebuild4
-rw-r--r--sci-mathematics/octave/octave-2.1.50.ebuild4
-rw-r--r--sci-mathematics/octave/octave-2.1.57-r1.ebuild4
-rw-r--r--sci-mathematics/octave/octave-2.1.64.ebuild4
11 files changed, 22 insertions, 22 deletions
diff --git a/sci-biology/staden/staden-1.4.1-r7.ebuild b/sci-biology/staden/staden-1.4.1-r7.ebuild
index a4a51fc6312d..fd8140f8556f 100644
--- a/sci-biology/staden/staden-1.4.1-r7.ebuild
+++ b/sci-biology/staden/staden-1.4.1-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-biology/staden/staden-1.4.1-r7.ebuild,v 1.5 2005/01/09 11:39:13 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-biology/staden/staden-1.4.1-r7.ebuild,v 1.6 2005/03/08 18:32:21 vapier Exp $
inherit eutils toolchain-funcs
@@ -38,7 +38,7 @@ pkg_setup() {
echo
eerror "The Fortran compiler \"${F77:-g77}\" could not be found on your system."
if [ -z ${F77} ] || [ ${F77} = g77 ]; then
- eerror 'Please reinstall "sys-devel/gcc" with the "f77" "USE" flag enabled.'
+ eerror 'Please reinstall "sys-devel/gcc" with the "fortran" "USE" flag enabled.'
else
eerror 'Please make sure the variable ${F77} is set to the name of a valid'
eerror 'Fortran compiler installed on your system. Make sure this executable'
diff --git a/sci-biology/staden/staden-1.5.3.ebuild b/sci-biology/staden/staden-1.5.3.ebuild
index d970954c52f6..4fe83391c9bb 100644
--- a/sci-biology/staden/staden-1.5.3.ebuild
+++ b/sci-biology/staden/staden-1.5.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-biology/staden/staden-1.5.3.ebuild,v 1.5 2005/03/02 02:26:35 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-biology/staden/staden-1.5.3.ebuild,v 1.6 2005/03/08 18:32:21 vapier Exp $
inherit eutils toolchain-funcs
@@ -43,7 +43,7 @@ pkg_setup() {
echo
eerror "The Fortran compiler \"${F77:-g77}\" could not be found on your system."
if [ -z ${F77} ] || [ ${F77} = g77 ]; then
- eerror 'Please reinstall "sys-devel/gcc" with the "f77" "USE" flag enabled.'
+ eerror 'Please reinstall "sys-devel/gcc" with the "fortran" "USE" flag enabled.'
else
eerror 'Please make sure the variable ${F77} is set to the name of a valid'
eerror 'Fortran compiler installed on your system. Make sure this executable'
diff --git a/sci-chemistry/molden/molden-3.9.ebuild b/sci-chemistry/molden/molden-3.9.ebuild
index 99f32f10f413..332a5defa1ba 100644
--- a/sci-chemistry/molden/molden-3.9.ebuild
+++ b/sci-chemistry/molden/molden-3.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/molden/molden-3.9.ebuild,v 1.1 2004/12/24 16:46:10 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/molden/molden-3.9.ebuild,v 1.2 2005/03/08 18:32:37 vapier Exp $
inherit toolchain-funcs eutils
@@ -27,7 +27,7 @@ src_unpack() {
# Check for fortran compiler
if [ ! "`which ${FC} 2> /dev/null`" ]; then
eerror "Fortran compiler not found."
- eerror "Please recompile sys-devel/gcc with f77 in USE flags."
+ eerror "Please recompile sys-devel/gcc with fortran in USE flags."
die
fi
diff --git a/sci-chemistry/molden/molden-4.0.ebuild b/sci-chemistry/molden/molden-4.0.ebuild
index a895afa54a4a..50bde44d8b32 100644
--- a/sci-chemistry/molden/molden-4.0.ebuild
+++ b/sci-chemistry/molden/molden-4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/molden/molden-4.0.ebuild,v 1.1 2004/12/24 16:46:10 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/molden/molden-4.0.ebuild,v 1.2 2005/03/08 18:32:37 vapier Exp $
inherit eutils toolchain-funcs flag-o-matic
@@ -27,7 +27,7 @@ src_unpack() {
# Check for fortran compiler
if [ ! "`which ${FC} 2> /dev/null`" ]; then
eerror "Fortran compiler not found."
- eerror "Please recompile sys-devel/gcc with f77 in USE flags."
+ eerror "Please recompile sys-devel/gcc with fortran in USE flags."
die
fi
diff --git a/sci-chemistry/molden/molden-4.1.ebuild b/sci-chemistry/molden/molden-4.1.ebuild
index fe712b0bc895..0353995b1c2d 100644
--- a/sci-chemistry/molden/molden-4.1.ebuild
+++ b/sci-chemistry/molden/molden-4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/molden/molden-4.1.ebuild,v 1.1 2004/12/24 16:46:10 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/molden/molden-4.1.ebuild,v 1.2 2005/03/08 18:32:37 vapier Exp $
inherit eutils toolchain-funcs flag-o-matic
@@ -28,7 +28,7 @@ src_unpack() {
# Check for fortran compiler
if [ ! "`which ${FC} 2> /dev/null`" ]; then
eerror "Fortran compiler not found."
- eerror "Please recompile sys-devel/gcc with f77 in USE flags."
+ eerror "Please recompile sys-devel/gcc with fortran in USE flags."
die
fi
diff --git a/sci-chemistry/molden/molden-4.3.ebuild b/sci-chemistry/molden/molden-4.3.ebuild
index 9434e3e6deae..79562d834c5b 100644
--- a/sci-chemistry/molden/molden-4.3.ebuild
+++ b/sci-chemistry/molden/molden-4.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/molden/molden-4.3.ebuild,v 1.1 2005/02/05 21:17:41 spyderous Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/molden/molden-4.3.ebuild,v 1.2 2005/03/08 18:32:37 vapier Exp $
inherit eutils toolchain-funcs flag-o-matic
@@ -28,7 +28,7 @@ src_unpack() {
# Check for fortran compiler
if [ ! "`which ${FC} 2> /dev/null`" ]; then
eerror "Fortran compiler not found."
- eerror "Please recompile sys-devel/gcc with f77 in USE flags."
+ eerror "Please recompile sys-devel/gcc with fortran in USE flags."
die
fi
diff --git a/sci-libs/lapack-atlas/lapack-atlas-3.6.0.ebuild b/sci-libs/lapack-atlas/lapack-atlas-3.6.0.ebuild
index 01a95e79eda9..d8c7e39867b9 100644
--- a/sci-libs/lapack-atlas/lapack-atlas-3.6.0.ebuild
+++ b/sci-libs/lapack-atlas/lapack-atlas-3.6.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/lapack-atlas/lapack-atlas-3.6.0.ebuild,v 1.3 2005/02/17 21:30:46 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/lapack-atlas/lapack-atlas-3.6.0.ebuild,v 1.4 2005/03/08 18:33:34 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -63,7 +63,7 @@ pkg_setup() {
# reference set) to be built with ifc.
if [ -z `which g77` ]; then
eerror "g77 not found on the system!"
- eerror "Please add f77 to your USE flags and reemerge gcc!"
+ eerror "Please add fortran to your USE flags and reemerge gcc!"
die
fi
}
diff --git a/sci-libs/lapack-reference/lapack-reference-3.0.ebuild b/sci-libs/lapack-reference/lapack-reference-3.0.ebuild
index 8ed746549ad9..5819b3293848 100644
--- a/sci-libs/lapack-reference/lapack-reference-3.0.ebuild
+++ b/sci-libs/lapack-reference/lapack-reference-3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/lapack-reference/lapack-reference-3.0.ebuild,v 1.2 2004/12/29 18:34:39 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/lapack-reference/lapack-reference-3.0.ebuild,v 1.3 2005/03/08 18:34:06 vapier Exp $
inherit eutils
@@ -51,7 +51,7 @@ pkg_setup() {
use ifc || \
if [ -z `which g77` ]; then
eerror "g77 not found on the system!"
- eerror "Please add f77 to your USE flags and reemerge gcc!"
+ eerror "Please add fortran to your USE flags and reemerge gcc!"
die
fi
}
diff --git a/sci-mathematics/octave/octave-2.1.50.ebuild b/sci-mathematics/octave/octave-2.1.50.ebuild
index 72feb4bc11a2..a9f05f7e0ea7 100644
--- a/sci-mathematics/octave/octave-2.1.50.ebuild
+++ b/sci-mathematics/octave/octave-2.1.50.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/octave/octave-2.1.50.ebuild,v 1.3 2004/12/29 02:31:38 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/octave/octave-2.1.50.ebuild,v 1.4 2005/03/08 18:34:55 vapier Exp $
inherit flag-o-matic
@@ -31,7 +31,7 @@ pkg_setup() {
use ifc || if [ -z `which g77` ]; then
#if ifc is defined then the dep was already checked
eerror "No fortran compiler found on the system!"
- eerror "Please add f77 to your USE flags and reemerge gcc!"
+ eerror "Please add fortran to your USE flags and reemerge gcc!"
die
fi
}
diff --git a/sci-mathematics/octave/octave-2.1.57-r1.ebuild b/sci-mathematics/octave/octave-2.1.57-r1.ebuild
index 3a6f45c1d7d8..3bffac26d6be 100644
--- a/sci-mathematics/octave/octave-2.1.57-r1.ebuild
+++ b/sci-mathematics/octave/octave-2.1.57-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/octave/octave-2.1.57-r1.ebuild,v 1.3 2004/12/29 02:31:38 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/octave/octave-2.1.57-r1.ebuild,v 1.4 2005/03/08 18:34:55 vapier Exp $
inherit flag-o-matic
@@ -34,7 +34,7 @@ pkg_setup() {
use ifc || if [ -z `which g77` ]; then
#if ifc is defined then the dep was already checked
eerror "No fortran compiler found on the system!"
- eerror "Please add f77 to your USE flags and reemerge gcc!"
+ eerror "Please add fortran to your USE flags and reemerge gcc!"
die
fi
}
diff --git a/sci-mathematics/octave/octave-2.1.64.ebuild b/sci-mathematics/octave/octave-2.1.64.ebuild
index 4af1562e7191..2f8bda3e09db 100644
--- a/sci-mathematics/octave/octave-2.1.64.ebuild
+++ b/sci-mathematics/octave/octave-2.1.64.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/octave/octave-2.1.64.ebuild,v 1.3 2004/12/29 02:31:38 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/octave/octave-2.1.64.ebuild,v 1.4 2005/03/08 18:34:55 vapier Exp $
inherit flag-o-matic
@@ -35,7 +35,7 @@ pkg_setup() {
use ifc || if [ -z `which g77` ]; then
#if ifc is defined then the dep was already checked
eerror "No fortran compiler found on the system!"
- eerror "Please add f77 to your USE flags and reemerge gcc!"
+ eerror "Please add fortran to your USE flags and reemerge gcc!"
die
fi
}