summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Zoffoli <xmerlin@gentoo.org>2005-10-23 22:36:59 +0000
committerChristian Zoffoli <xmerlin@gentoo.org>2005-10-23 22:36:59 +0000
commitbd643e332ff6d317bf730815e073602f9ca79434 (patch)
tree2f89864bc766c649e5b73d1040433bda2cb84dad
parentminor fix (diff)
downloadgentoo-2-bd643e332ff6d317bf730815e073602f9ca79434.tar.gz
gentoo-2-bd643e332ff6d317bf730815e073602f9ca79434.tar.bz2
gentoo-2-bd643e332ff6d317bf730815e073602f9ca79434.zip
fixed bug #109482.
(Portage version: 2.0.51.22-r3)
-rw-r--r--sys-block/partimage/ChangeLog8
-rw-r--r--sys-block/partimage/partimage-0.6.4-r1.ebuild4
-rw-r--r--sys-block/partimage/partimage-0.6.4-r2.ebuild4
-rw-r--r--sys-block/partimage/partimage-0.6.4-r3.ebuild4
-rw-r--r--sys-block/partimage/partimage-0.6.4-r4.ebuild4
-rw-r--r--sys-block/partimage/partimage-0.6.4.ebuild4
-rw-r--r--sys-cluster/csync2/ChangeLog8
-rw-r--r--sys-cluster/csync2/Manifest14
-rw-r--r--sys-cluster/csync2/csync2-1.16.ebuild4
-rw-r--r--sys-cluster/csync2/csync2-1.22.ebuild4
10 files changed, 30 insertions, 28 deletions
diff --git a/sys-block/partimage/ChangeLog b/sys-block/partimage/ChangeLog
index 51ec6b55b576..833b64017c42 100644
--- a/sys-block/partimage/ChangeLog
+++ b/sys-block/partimage/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-block/partimage
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/ChangeLog,v 1.14 2005/10/07 00:20:43 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/ChangeLog,v 1.15 2005/10/23 22:36:59 xmerlin Exp $
+
+ 24 Oct 2005; Christian Zoffoli <xmerlin@gentoo.org>
+ partimage-0.6.4-r1.ebuild, partimage-0.6.4-r2.ebuild,
+ partimage-0.6.4-r3.ebuild, partimage-0.6.4-r4.ebuild,
+ partimage-0.6.4.ebuild:
+ fixed bug #109482.
07 Oct 2005; Christian Zoffoli <xmerlin@gentoo.org> partimage-0.6.2.ebuild,
partimage-0.6.4-r1.ebuild, partimage-0.6.4-r2.ebuild,
diff --git a/sys-block/partimage/partimage-0.6.4-r1.ebuild b/sys-block/partimage/partimage-0.6.4-r1.ebuild
index 55f5656b2ca7..8ca0ae11c036 100644
--- a/sys-block/partimage/partimage-0.6.4-r1.ebuild
+++ b/sys-block/partimage/partimage-0.6.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r1.ebuild,v 1.4 2005/10/07 00:20:43 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r1.ebuild,v 1.5 2005/10/23 22:36:59 xmerlin Exp $
inherit gnuconfig eutils
@@ -146,7 +146,7 @@ partimagesslperms() {
pkg_postinst() {
if use ssl; then
einfo "To create the required SSL certificates, please do:"
- einfo "ebuild /var/db/pkg/${CATEGORY}/${PF}/${PF}.ebuild config"
+ einfo "emerge --config =${PF}"
# force a permmissions fixup
partimagesslperms
return 0
diff --git a/sys-block/partimage/partimage-0.6.4-r2.ebuild b/sys-block/partimage/partimage-0.6.4-r2.ebuild
index 387537a301c6..24fefeb794be 100644
--- a/sys-block/partimage/partimage-0.6.4-r2.ebuild
+++ b/sys-block/partimage/partimage-0.6.4-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r2.ebuild,v 1.8 2005/10/07 00:20:43 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r2.ebuild,v 1.9 2005/10/23 22:36:59 xmerlin Exp $
inherit gnuconfig eutils flag-o-matic
@@ -133,7 +133,7 @@ partimagesslperms() {
pkg_postinst() {
if use ssl; then
einfo "To create the required SSL certificates, please do:"
- einfo "ebuild /var/db/pkg/${CATEGORY}/${PF}/${PF}.ebuild config"
+ einfo "emerge --config =${PF}"
# force a permmissions fixup
partimagesslperms
return 0
diff --git a/sys-block/partimage/partimage-0.6.4-r3.ebuild b/sys-block/partimage/partimage-0.6.4-r3.ebuild
index 7dbf3bf73d07..92381f801f32 100644
--- a/sys-block/partimage/partimage-0.6.4-r3.ebuild
+++ b/sys-block/partimage/partimage-0.6.4-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r3.ebuild,v 1.9 2005/10/07 00:20:43 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r3.ebuild,v 1.10 2005/10/23 22:36:59 xmerlin Exp $
inherit gnuconfig eutils flag-o-matic
@@ -137,7 +137,7 @@ partimagesslperms() {
pkg_postinst() {
if use ssl; then
einfo "To create the required SSL certificates, please do:"
- einfo "ebuild /var/db/pkg/${CATEGORY}/${PF}/${PF}.ebuild config"
+ einfo "emerge --config =${PF}"
# force a permmissions fixup
partimagesslperms
return 0
diff --git a/sys-block/partimage/partimage-0.6.4-r4.ebuild b/sys-block/partimage/partimage-0.6.4-r4.ebuild
index cda179877ca0..8c7c8c027a45 100644
--- a/sys-block/partimage/partimage-0.6.4-r4.ebuild
+++ b/sys-block/partimage/partimage-0.6.4-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r4.ebuild,v 1.4 2005/10/07 00:20:43 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r4.ebuild,v 1.5 2005/10/23 22:36:59 xmerlin Exp $
inherit eutils flag-o-matic pam
@@ -161,7 +161,7 @@ partimagesslperms() {
pkg_postinst() {
if use ssl; then
einfo "To create the required SSL certificates, please do:"
- einfo "ebuild /var/db/pkg/${CATEGORY}/${PF}/${PF}.ebuild config"
+ einfo "emerge --config =${PF}"
# force a permmissions fixup
partimagesslperms
return 0
diff --git a/sys-block/partimage/partimage-0.6.4.ebuild b/sys-block/partimage/partimage-0.6.4.ebuild
index 3126133e136d..23535188175a 100644
--- a/sys-block/partimage/partimage-0.6.4.ebuild
+++ b/sys-block/partimage/partimage-0.6.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4.ebuild,v 1.4 2005/10/07 00:20:43 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4.ebuild,v 1.5 2005/10/23 22:36:59 xmerlin Exp $
inherit gnuconfig eutils
@@ -132,6 +132,6 @@ pkg_config() {
pkg_postinst() {
if use ssl; then
einfo "To create the required SSL certificates, please do:"
- einfo "ebuild /var/db/pkg/${CATEGORY}/${PF}/${PF}.ebuild config"
+ einfo "emerge --config =${PF}"
fi
}
diff --git a/sys-cluster/csync2/ChangeLog b/sys-cluster/csync2/ChangeLog
index a7e7b3a4f4ac..28943da47699 100644
--- a/sys-cluster/csync2/ChangeLog
+++ b/sys-cluster/csync2/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for sys-cluster/csync2
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/csync2/ChangeLog,v 1.4 2005/10/08 14:40:12 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/csync2/ChangeLog,v 1.5 2005/10/23 22:32:57 xmerlin Exp $
+
+*csync2-1.22 (24 Oct 2005)
+
+ 24 Oct 2005; Christian Zoffoli <xmerlin@gentoo.org> csync2-1.16.ebuild,
+ csync2-1.22.ebuild:
+ fixed bug #109482.
08 Oct 2005; Christian Zoffoli <xmerlin@gentoo.org> :
New version.
diff --git a/sys-cluster/csync2/Manifest b/sys-cluster/csync2/Manifest
index 2d9763a67825..fa319453e09a 100644
--- a/sys-cluster/csync2/Manifest
+++ b/sys-cluster/csync2/Manifest
@@ -1,17 +1,7 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 cbc31c53ec5e282a4e6cfee79e360053 csync2-1.16.ebuild 1311
+MD5 c41dbbb753d326d29c6069f0795b4706 csync2-1.16.ebuild 1278
MD5 a64b9a1937a5cfc2fbaf373521f65d47 metadata.xml 223
MD5 7e70388245655f4c18e13cb9b9b1b0d2 ChangeLog 665
-MD5 4d0196bfac8ddba4632e9d02b2e5f258 csync2-1.22.ebuild 1311
+MD5 8c24cbe2e408f88d83831b5bfe04736e csync2-1.22.ebuild 1278
MD5 8f6c0e3b7da5a8b1a5fd7730f6ae8bdd files/csync2.xinetd 388
MD5 4f935e316a184e40ddf6dfd0f386c761 files/digest-csync2-1.16 62
MD5 204c4e198fb5a256de4f61c6069a862b files/digest-csync2-1.22 63
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.1 (GNU/Linux)
-
-iD8DBQFDR9sRgMUyd/cdjWsRAh2NAJ9biBR+3V6lwRmz9v/WqAZGN0TFrACfU7Hx
-trOIdz7d0DhIyDJ79TimTHU=
-=w3O4
------END PGP SIGNATURE-----
diff --git a/sys-cluster/csync2/csync2-1.16.ebuild b/sys-cluster/csync2/csync2-1.16.ebuild
index 5d861c87bd94..d0432b769f3a 100644
--- a/sys-cluster/csync2/csync2-1.16.ebuild
+++ b/sys-cluster/csync2/csync2-1.16.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/csync2/csync2-1.16.ebuild,v 1.3 2005/04/28 00:40:10 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/csync2/csync2-1.16.ebuild,v 1.4 2005/10/23 22:32:57 xmerlin Exp $
DESCRIPTION="Cluster synchronization tool."
SRC_URI="http://oss.linbit.com/csync2/${P}.tar.gz"
@@ -44,7 +44,7 @@ pkg_postinst() {
einfo "To add ${PN} to your services file just run"
einfo "this command after you install:"
echo
- einfo "ebuild /var/db/pkg/${CATEGORY}/${PF}/${PF}.ebuild config"
+ einfo "emerge --config =${PF}"
}
pkg_config() {
diff --git a/sys-cluster/csync2/csync2-1.22.ebuild b/sys-cluster/csync2/csync2-1.22.ebuild
index da4c099f3f53..36dfce97d98c 100644
--- a/sys-cluster/csync2/csync2-1.22.ebuild
+++ b/sys-cluster/csync2/csync2-1.22.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-cluster/csync2/csync2-1.22.ebuild,v 1.1 2005/10/08 14:40:12 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-cluster/csync2/csync2-1.22.ebuild,v 1.2 2005/10/23 22:32:57 xmerlin Exp $
DESCRIPTION="Cluster synchronization tool."
SRC_URI="http://oss.linbit.com/csync2/${P}.tar.gz"
@@ -44,7 +44,7 @@ pkg_postinst() {
einfo "To add ${PN} to your services file just run"
einfo "this command after you install:"
echo
- einfo "ebuild /var/db/pkg/${CATEGORY}/${PF}/${PF}.ebuild config"
+ einfo "emerge --config =${PF}"
}
pkg_config() {