summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2014-08-09 20:14:28 +0000
committerMike Gilbert <floppym@gentoo.org>2014-08-09 20:14:28 +0000
commiteea0c7b3cd2f355e00f4e7ee71f1dafdc42f76ba (patch)
tree98f1463afaab6a55554c59ab90f769c89a54d81e
parentAdding USE=selinux dependency towards sec-policy/selinux-irc (diff)
downloadgentoo-2-eea0c7b3cd2f355e00f4e7ee71f1dafdc42f76ba.tar.gz
gentoo-2-eea0c7b3cd2f355e00f4e7ee71f1dafdc42f76ba.tar.bz2
gentoo-2-eea0c7b3cd2f355e00f4e7ee71f1dafdc42f76ba.zip
Version bumps. Ebuilds by Arfrever.
(Portage version: 2.2.11-r1/cvs/Linux x86_64, signed Manifest commit with key 0BBEEA1FEA4843A4)
-rw-r--r--sys-kernel/tuxonice-sources/ChangeLog12
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.10.52.ebuild35
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.14.16.ebuild35
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.15.9.ebuild35
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.4.102.ebuild34
5 files changed, 150 insertions, 1 deletions
diff --git a/sys-kernel/tuxonice-sources/ChangeLog b/sys-kernel/tuxonice-sources/ChangeLog
index c16d8694ba2e..26465dca6f64 100644
--- a/sys-kernel/tuxonice-sources/ChangeLog
+++ b/sys-kernel/tuxonice-sources/ChangeLog
@@ -1,6 +1,16 @@
# ChangeLog for sys-kernel/tuxonice-sources
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.201 2014/08/04 19:18:22 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.202 2014/08/09 20:14:28 floppym Exp $
+
+*tuxonice-sources-3.10.52 (09 Aug 2014)
+*tuxonice-sources-3.14.16 (09 Aug 2014)
+*tuxonice-sources-3.15.9 (09 Aug 2014)
+*tuxonice-sources-3.4.102 (09 Aug 2014)
+
+ 09 Aug 2014; Mike Gilbert <floppym@gentoo.org>
+ +tuxonice-sources-3.10.52.ebuild, +tuxonice-sources-3.14.16.ebuild,
+ +tuxonice-sources-3.15.9.ebuild, +tuxonice-sources-3.4.102.ebuild:
+ Version bumps. Ebuilds by Arfrever.
*tuxonice-sources-3.10.51 (04 Aug 2014)
*tuxonice-sources-3.12.26 (04 Aug 2014)
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.52.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.52.ebuild
new file mode 100644
index 000000000000..2794a3833e77
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.52.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.52.ebuild,v 1.1 2014/08/09 20:14:28 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="60"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/ https://github.com/NigelCunningham/tuxonice-kernel"
+
+TUXONICE_PV="3.10.51"
+TUXONICE_DATE="2014-08-07"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_DATE}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.16.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.16.ebuild
new file mode 100644
index 000000000000..396ef7fcb4b9
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.16.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.16.ebuild,v 1.1 2014/08/09 20:14:28 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="20"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/ https://github.com/NigelCunningham/tuxonice-kernel"
+
+TUXONICE_PV="3.14.15"
+TUXONICE_DATE="2014-08-07"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_DATE}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.15.9.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.15.9.ebuild
new file mode 100644
index 000000000000..1096ce766389
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.15.9.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.15.9.ebuild,v 1.1 2014/08/09 20:14:28 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="11"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/ https://github.com/NigelCunningham/tuxonice-kernel"
+
+TUXONICE_PV="3.15.8"
+TUXONICE_DATE="2014-08-07"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_DATE}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.102.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.102.ebuild
new file mode 100644
index 000000000000..686bdd47a0a6
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.102.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.102.ebuild,v 1.1 2014/08/09 20:14:28 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="85"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/ https://github.com/NigelCunningham/tuxonice-kernel"
+
+TUXONICE_PV="3.4.101"
+TUXONICE_DATE="2014-08-07"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_DATE}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"