summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2013-08-06 11:09:01 +0000
committerAnthony G. Basile <blueness@gentoo.org>2013-08-06 11:09:01 +0000
commit7e9cf56ba933f4997a1ee57dc8c37fe304250288 (patch)
treefefb1327f62e4549d1b5642f9926170727d9e9b1 /app-admin/webapp-config
parentRequire USE=development for emul-linux-x86-xlibs, needed for pkg-config. (diff)
downloadgentoo-2-7e9cf56ba933f4997a1ee57dc8c37fe304250288.tar.gz
gentoo-2-7e9cf56ba933f4997a1ee57dc8c37fe304250288.tar.bz2
gentoo-2-7e9cf56ba933f4997a1ee57dc8c37fe304250288.zip
Fix indentation, bug #479884
(Portage version: 2.1.12.2/cvs/Linux x86_64, signed Manifest commit with key 0xF52D4BBA)
Diffstat (limited to 'app-admin/webapp-config')
-rw-r--r--app-admin/webapp-config/ChangeLog9
-rw-r--r--app-admin/webapp-config/files/webapp-config-1.51-fix-indentation.patch25
-rw-r--r--app-admin/webapp-config/webapp-config-1.51-r1.ebuild (renamed from app-admin/webapp-config/webapp-config-1.51.ebuild)4
3 files changed, 36 insertions, 2 deletions
diff --git a/app-admin/webapp-config/ChangeLog b/app-admin/webapp-config/ChangeLog
index 7b8a97aae428..0283d8bd9d91 100644
--- a/app-admin/webapp-config/ChangeLog
+++ b/app-admin/webapp-config/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for app-admin/webapp-config
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/webapp-config/ChangeLog,v 1.94 2013/08/04 00:28:55 blueness Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/webapp-config/ChangeLog,v 1.95 2013/08/06 11:09:00 blueness Exp $
+
+*webapp-config-1.51-r1 (06 Aug 2013)
+
+ 06 Aug 2013; Anthony G. Basile <blueness@gentoo.org>
+ +files/webapp-config-1.51-fix-indentation.patch,
+ +webapp-config-1.51-r1.ebuild, -webapp-config-1.51.ebuild:
+ Fix indentation, bug #479884
04 Aug 2013; Anthony G. Basile <blueness@gentoo.org>
webapp-config-1.51.ebuild, webapp-config-9999.ebuild:
diff --git a/app-admin/webapp-config/files/webapp-config-1.51-fix-indentation.patch b/app-admin/webapp-config/files/webapp-config-1.51-fix-indentation.patch
new file mode 100644
index 000000000000..27a11aa83372
--- /dev/null
+++ b/app-admin/webapp-config/files/webapp-config-1.51-fix-indentation.patch
@@ -0,0 +1,25 @@
+From 1bc28049300625a3b24a632e2aacb5776937c19b Mon Sep 17 00:00:00 2001
+From: =?UTF-8?q?Manuel=20R=C3=BCger?= <mrueg@gentoo.org>
+Date: Tue, 6 Aug 2013 03:59:31 +0200
+Subject: [PATCH] WebappConfig/config.py: fix indentation
+
+---
+ WebappConfig/config.py | 2 +-
+ 1 file changed, 1 insertion(+), 1 deletion(-)
+
+diff --git a/WebappConfig/config.py b/WebappConfig/config.py
+index bf55d1e..bb86a55 100644
+--- a/WebappConfig/config.py
++++ b/WebappConfig/config.py
+@@ -962,7 +962,7 @@ class Config:
+ OUT.die('You need to specify at least the application you'
+ ' would like to handle!')
+ else:
+- return self.config.get('USER', 'pn')
++ return self.config.get('USER', 'pn')
+
+ def check_version_set(self):
+ if not self.config.has_option('USER', 'pvr'):
+--
+1.8.1.5
+
diff --git a/app-admin/webapp-config/webapp-config-1.51.ebuild b/app-admin/webapp-config/webapp-config-1.51-r1.ebuild
index 9988679e22d4..b552285769ec 100644
--- a/app-admin/webapp-config/webapp-config-1.51.ebuild
+++ b/app-admin/webapp-config/webapp-config-1.51-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/webapp-config/webapp-config-1.51.ebuild,v 1.3 2013/08/04 00:28:55 blueness Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/webapp-config/webapp-config-1.51-r1.ebuild,v 1.1 2013/08/06 11:09:00 blueness Exp $
EAPI="5"
@@ -20,6 +20,8 @@ IUSE="+portage"
DEPEND="app-text/xmlto"
RDEPEND="portage? ( sys-apps/portage[${PYTHON_USEDEP}] )"
+PATCHES=( "${FILESDIR}"/${P}-fix-indentation.patch )
+
python_compile_all() {
emake -C doc/
}