summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-25 23:12:35 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-25 23:12:35 +0000
commit85ac4db70b9f9a070c23cbc584eb7af02fc9fc2b (patch)
treeb0bbc3c64a50c875cee2ca7f47e7d2375464e7c6 /app-admin
parentstable on amd64 (Manifest recommit) (diff)
downloadgentoo-2-85ac4db70b9f9a070c23cbc584eb7af02fc9fc2b.tar.gz
gentoo-2-85ac4db70b9f9a070c23cbc584eb7af02fc9fc2b.tar.bz2
gentoo-2-85ac4db70b9f9a070c23cbc584eb7af02fc9fc2b.zip
use virtual/libc
Diffstat (limited to 'app-admin')
-rw-r--r--app-admin/sleuthkit/sleuthkit-1.69.ebuild19
-rw-r--r--app-admin/torsmo/torsmo-0.14.ebuild4
-rw-r--r--app-admin/torsmo/torsmo-0.16.ebuild4
-rw-r--r--app-admin/torsmo/torsmo-0.17.ebuild4
-rw-r--r--app-admin/yaala/yaala-0.4.2.ebuild14
-rw-r--r--app-admin/yaala/yaala-0.6.3.ebuild16
-rw-r--r--app-admin/yaala/yaala-0.7.2.ebuild16
7 files changed, 41 insertions, 36 deletions
diff --git a/app-admin/sleuthkit/sleuthkit-1.69.ebuild b/app-admin/sleuthkit/sleuthkit-1.69.ebuild
index 1b3a056fbbd2..f153cd95c60b 100644
--- a/app-admin/sleuthkit/sleuthkit-1.69.ebuild
+++ b/app-admin/sleuthkit/sleuthkit-1.69.ebuild
@@ -1,21 +1,20 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/sleuthkit/sleuthkit-1.69.ebuild,v 1.8 2004/06/25 14:55:13 fmccor Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/sleuthkit/sleuthkit-1.69.ebuild,v 1.9 2004/06/25 23:12:13 vapier Exp $
DESCRIPTION="A collection of file system and media management forensic analysis tools"
-SRC_URI="mirror://sourceforge/sleuthkit/${P}.tar.gz"
HOMEPAGE="http://www.sleuthkit.org/sleuthkit/"
-RESTRICT="nomirror"
-IUSE=""
-KEYWORDS="x86 sparc s390 ~ppc hppa"
+SRC_URI="mirror://sourceforge/sleuthkit/${P}.tar.gz"
+
LICENSE="GPL-2 IBM"
SLOT="0"
+KEYWORDS="x86 ~ppc sparc hppa s390"
+IUSE=""
RDEPEND="dev-lang/perl
dev-perl/DateManip
- virtual/glibc
+ virtual/libc
sys-libs/zlib"
-
DEPEND="${RDEPEND}
>=sys-apps/sed-4
sys-devel/gcc"
@@ -29,12 +28,12 @@ src_unpack() {
src_compile() {
export OPT="${CFLAGS}"
- unset CFLAGS
- make -e no-perl sorter mactime || die "make failed"
+ env -u CFLAGS \
+ make -e no-perl sorter mactime || die "make failed"
}
src_install() {
- dobin bin/*
+ dobin bin/* || die
dodoc CHANGES README docs/*
docinto tct.docs
dodoc tct.docs/*
diff --git a/app-admin/torsmo/torsmo-0.14.ebuild b/app-admin/torsmo/torsmo-0.14.ebuild
index c28261968708..f46ecf85fe17 100644
--- a/app-admin/torsmo/torsmo-0.14.ebuild
+++ b/app-admin/torsmo/torsmo-0.14.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/torsmo/torsmo-0.14.ebuild,v 1.5 2004/06/24 21:40:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/torsmo/torsmo-0.14.ebuild,v 1.6 2004/06/25 23:12:35 vapier Exp $
DESCRIPTION="system monitor that sits in the corner of your desktop"
HOMEPAGE="http://torsmo.sourceforge.net/"
@@ -11,7 +11,7 @@ SLOT="0"
KEYWORDS="x86 ~ppc"
IUSE=""
-RDEPEND="virtual/glibc
+RDEPEND="virtual/libc
virtual/x11"
DEPEND="${RDEPEND}
>=sys-devel/automake-1.4
diff --git a/app-admin/torsmo/torsmo-0.16.ebuild b/app-admin/torsmo/torsmo-0.16.ebuild
index ac61fc1beb3a..2d4be4c23ad6 100644
--- a/app-admin/torsmo/torsmo-0.16.ebuild
+++ b/app-admin/torsmo/torsmo-0.16.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/torsmo/torsmo-0.16.ebuild,v 1.4 2004/06/24 21:40:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/torsmo/torsmo-0.16.ebuild,v 1.5 2004/06/25 23:12:35 vapier Exp $
DESCRIPTION="system monitor that sits in the corner of your desktop"
HOMEPAGE="http://torsmo.sourceforge.net/"
@@ -11,7 +11,7 @@ SLOT="0"
KEYWORDS="x86 ~ppc"
IUSE=""
-RDEPEND="virtual/glibc
+RDEPEND="virtual/libc
virtual/x11"
DEPEND="${RDEPEND}
>=sys-devel/automake-1.4
diff --git a/app-admin/torsmo/torsmo-0.17.ebuild b/app-admin/torsmo/torsmo-0.17.ebuild
index 5abfe3d27234..948f406080c1 100644
--- a/app-admin/torsmo/torsmo-0.17.ebuild
+++ b/app-admin/torsmo/torsmo-0.17.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/torsmo/torsmo-0.17.ebuild,v 1.4 2004/06/24 21:40:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/torsmo/torsmo-0.17.ebuild,v 1.5 2004/06/25 23:12:35 vapier Exp $
DESCRIPTION="system monitor that sits in the corner of your desktop"
HOMEPAGE="http://torsmo.sourceforge.net/"
@@ -11,7 +11,7 @@ SLOT="0"
KEYWORDS="~x86 ~ppc ~amd64"
IUSE=""
-RDEPEND="virtual/glibc
+RDEPEND="virtual/libc
virtual/x11"
DEPEND="${RDEPEND}
>=sys-devel/automake-1.4
diff --git a/app-admin/yaala/yaala-0.4.2.ebuild b/app-admin/yaala/yaala-0.4.2.ebuild
index 933671dd5489..bca1738ebc39 100644
--- a/app-admin/yaala/yaala-0.4.2.ebuild
+++ b/app-admin/yaala/yaala-0.4.2.ebuild
@@ -1,17 +1,19 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/yaala/yaala-0.4.2.ebuild,v 1.8 2004/06/24 21:43:40 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/yaala/yaala-0.4.2.ebuild,v 1.9 2004/06/25 23:09:00 vapier Exp $
-SRC_URI="http://verplant.org/yaala/yaala-0.4.2.tar.bz2"
+DESCRIPTION="Yet Another Log Analyzer"
HOMEPAGE="http://verplant.org/yaala/"
-DEPEND="virtual/glibc"
+SRC_URI="http://verplant.org/yaala/yaala-0.4.2.tar.bz2"
+
LICENSE="GPL-2"
SLOT="0"
-IUSE=""
KEYWORDS="x86 ppc"
-DESCRIPTION="Yet Another Log Analyzer"
+IUSE=""
+
+DEPEND="virtual/libc"
src_install() {
dodir /usr/share/yaala
- cp -dpRx * ${D}usr/share/yaala
+ cp -dpRx * ${D}/usr/share/yaala/
}
diff --git a/app-admin/yaala/yaala-0.6.3.ebuild b/app-admin/yaala/yaala-0.6.3.ebuild
index 34c8d1b967a3..23230c6b7ff6 100644
--- a/app-admin/yaala/yaala-0.6.3.ebuild
+++ b/app-admin/yaala/yaala-0.6.3.ebuild
@@ -1,17 +1,19 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/yaala/yaala-0.6.3.ebuild,v 1.5 2004/06/24 21:43:40 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/yaala/yaala-0.6.3.ebuild,v 1.6 2004/06/25 23:09:00 vapier Exp $
-SRC_URI="http://verplant.org/yaala/${P}.tar.bz2"
+DESCRIPTION="Yet Another Log Analyzer"
HOMEPAGE="http://verplant.org/yaala/"
-DEPEND="virtual/glibc"
+SRC_URI="http://verplant.org/yaala/yaala-0.4.2.tar.bz2"
+
LICENSE="GPL-2"
SLOT="0"
-IUSE=""
KEYWORDS="x86 ppc"
-DESCRIPTION="Yet Another Log Analyzer"
+IUSE=""
+
+DEPEND="virtual/libc"
-src_install(){
+src_install() {
dodir /usr/share/yaala
- cp -dpRx * ${D}usr/share/yaala
+ cp -dpRx * ${D}/usr/share/yaala/
}
diff --git a/app-admin/yaala/yaala-0.7.2.ebuild b/app-admin/yaala/yaala-0.7.2.ebuild
index 6eca19da77a9..c38424868a78 100644
--- a/app-admin/yaala/yaala-0.7.2.ebuild
+++ b/app-admin/yaala/yaala-0.7.2.ebuild
@@ -1,17 +1,19 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/yaala/yaala-0.7.2.ebuild,v 1.3 2004/06/24 21:43:40 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/yaala/yaala-0.7.2.ebuild,v 1.4 2004/06/25 23:09:00 vapier Exp $
-SRC_URI="http://www.yaala.org/files/${P}.tar.bz2"
+DESCRIPTION="Yet Another Log Analyzer"
HOMEPAGE="http://www.yaala.org/"
-DEPEND="virtual/glibc"
+SRC_URI="http://www.yaala.org/files/${P}.tar.bz2"
+
LICENSE="GPL-2"
SLOT="0"
-IUSE=""
KEYWORDS="~x86 ~ppc"
-DESCRIPTION="Yet Another Log Analyzer"
+IUSE=""
+
+DEPEND="virtual/libc"
-src_install(){
+src_install() {
dodir /usr/share/yaala
- cp -dpRx * ${D}usr/share/yaala
+ cp -dpRx * ${D}/usr/share/yaala/
}