summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlon Bar-Lev <alonbl@gentoo.org>2006-12-16 11:04:37 +0000
committerAlon Bar-Lev <alonbl@gentoo.org>2006-12-16 11:04:37 +0000
commite376d87f9892ddfe909226c4c6adfa4cf855f4db (patch)
treeca9d51a0213f9fbdc983546038bd4ec3db46fb3c /app-crypt/asedriveiiie-usb/asedriveiiie-usb-3.4.ebuild
parentcheck x11-libs/qt-4.2.2 and beyond for USE=qt3support, see bug 158149, report... (diff)
downloadgentoo-2-e376d87f9892ddfe909226c4c6adfa4cf855f4db.tar.gz
gentoo-2-e376d87f9892ddfe909226c4c6adfa4cf855f4db.tar.bz2
gentoo-2-e376d87f9892ddfe909226c4c6adfa4cf855f4db.zip
Initial import
(Portage version: 2.1.1-r2)
Diffstat (limited to 'app-crypt/asedriveiiie-usb/asedriveiiie-usb-3.4.ebuild')
-rw-r--r--app-crypt/asedriveiiie-usb/asedriveiiie-usb-3.4.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-crypt/asedriveiiie-usb/asedriveiiie-usb-3.4.ebuild b/app-crypt/asedriveiiie-usb/asedriveiiie-usb-3.4.ebuild
new file mode 100644
index 000000000000..05c4507aea98
--- /dev/null
+++ b/app-crypt/asedriveiiie-usb/asedriveiiie-usb-3.4.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/asedriveiiie-usb/asedriveiiie-usb-3.4.ebuild,v 1.1 2006/12/16 11:04:37 alonbl Exp $
+
+DESCRIPTION="ASEDriveIIIe USB Card Reader"
+HOMEPAGE="http://www.athena-scs.com"
+SRC_URI="http://www.athena-scs.com/downloads/${P}.tar.bz2"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+RDEPEND=">=sys-apps/pcsc-lite-1.3.0
+ >=dev-libs/libusb-0.1.10"
+DEPEND="dev-util/pkgconfig
+ ${RDEPEND}"
+
+src_install() {
+ emake install DESTDIR="${D}" || die
+
+ dodoc LICENSE
+ dodoc README
+
+ einfo "NOTICE:"
+ einfo "You should restart pcscd."
+}
+