summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMiroslav Šulc <fordfrog@gentoo.org>2011-01-17 02:26:17 +0000
committerMiroslav Šulc <fordfrog@gentoo.org>2011-01-17 02:26:17 +0000
commit14cc6afe15f9a0cf87eab67c99bf107c1fc94a04 (patch)
tree8cc9d683166f85d6c7bd5d718b579f2d1b79259a /app-editors/jext
parentdev-java/odfdom: version bump and fix of bug #343137 (diff)
downloadgentoo-2-14cc6afe15f9a0cf87eab67c99bf107c1fc94a04.tar.gz
gentoo-2-14cc6afe15f9a0cf87eab67c99bf107c1fc94a04.tar.bz2
gentoo-2-14cc6afe15f9a0cf87eab67c99bf107c1fc94a04.zip
app-editors/jext: removed unused file
(Portage version: 2.1.9.31/cvs/Linux x86_64)
Diffstat (limited to 'app-editors/jext')
-rw-r--r--app-editors/jext/ChangeLog7
-rw-r--r--app-editors/jext/files/jext-gentoo.sh50
2 files changed, 5 insertions, 52 deletions
diff --git a/app-editors/jext/ChangeLog b/app-editors/jext/ChangeLog
index 28879690c457..6c4f424502be 100644
--- a/app-editors/jext/ChangeLog
+++ b/app-editors/jext/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for app-editors/jext
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/jext/ChangeLog,v 1.20 2009/07/23 13:02:15 ali_bush Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/jext/ChangeLog,v 1.21 2011/01/17 02:26:17 fordfrog Exp $
+
+ 17 Jan 2011; Miroslav Šulc <fordfrog@gentoo.org> -files/jext-gentoo.sh:
+ Removed unused file, bug #340571 (thanks to jalan <jalanpalmer@gmail.com>)
23 Jul 2009; Alistair Bush <ali_bush@gentoo.org> -jext-3.2_pre3-r1.ebuild:
Cleanup old version.
diff --git a/app-editors/jext/files/jext-gentoo.sh b/app-editors/jext/files/jext-gentoo.sh
deleted file mode 100644
index ea5681724daf..000000000000
--- a/app-editors/jext/files/jext-gentoo.sh
+++ /dev/null
@@ -1,50 +0,0 @@
-#! /bin/sh
-#
-# This script launch the Jext the Java text editor.
-# It checks for a $HOME/.jext directory and eventually creates it.
-# Next it checks for a $HOME/.jext/variables file which define the JEXT_HOME JAVA_CMD and JAVA_OPT variables.
-# If this file doesn't exist the script creates it by asking the options to the user.
-
-
-# Sharpshooter 23/02/2002
-# Modified by Todd Berman <tberman@gentoo.org> 23/05/2003
-
-# Help
-
-if [ "$1" = "--help" ]
-then
- echo "This script launch Jext the Java text editor."
- echo "Usage : $0 [files]"
- exit 0
-fi
-
-
-
-# Check for the user's ~/.jext directory.
-if ! [ -d ~/.jext ]
-then
- echo "It seems you don't have a .jext directory in your home dir."
- echo "I create it."
- echo
- mkdir -p ~/.jext/xinsert
-
-fi
-
-
-
-# Check for the $HOME/.jext/variables file.
-if ! [ -f ~/.jext/variables ]
-then
- echo "JEXT_HOME="/usr/share/jext/lib > ~/.jext/variables
- echo "JAVA_CMD=java" >>~/.jext/variables
-fi
-
-
-# Extract the contents of the ~/.jext/variables file.
-JEXT_HOME=`grep JEXT_HOME ~/.jext/variables | cut -f2 -d=`
-JAVA_CMD=`grep JAVA_CMD ~/.jext/variables | cut -f2 -d=`
-JAVA_OPT=`grep JAVA_OPT ~/.jext/variables | cut -f2 -d=`
-
-
-# Launch JEXT
-exec "$JAVA_CMD" $JAVA_OPTS -Dpython=`java-config --classpath=jython` -classpath "`java-config --classpath=jython,jext`" org.jext.Jext "$@"