summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-06-25 22:41:20 +0000
committerMike Frysinger <vapier@gentoo.org>2003-06-25 22:41:20 +0000
commit8a49a177722c41aa18f5879b511ae1e6b697900e (patch)
tree11fee3b9eb9ea98c6cca0ac551b3232e5db121f7 /app-editors
parent*** empty log message *** (diff)
downloadgentoo-2-8a49a177722c41aa18f5879b511ae1e6b697900e.tar.gz
gentoo-2-8a49a177722c41aa18f5879b511ae1e6b697900e.tar.bz2
gentoo-2-8a49a177722c41aa18f5879b511ae1e6b697900e.zip
remove inherit || die
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/quanta/Manifest16
-rw-r--r--app-editors/quanta/quanta-2.0.1.ebuild16
-rw-r--r--app-editors/quanta/quanta-3.0.ebuild17
-rw-r--r--app-editors/quanta/quanta-3.1.1.ebuild15
-rw-r--r--app-editors/quanta/quanta-3.1.2.ebuild15
-rw-r--r--app-editors/quanta/quanta-3.1.ebuild15
6 files changed, 40 insertions, 54 deletions
diff --git a/app-editors/quanta/Manifest b/app-editors/quanta/Manifest
index ed8a73fe0362..e26ff11afcec 100644
--- a/app-editors/quanta/Manifest
+++ b/app-editors/quanta/Manifest
@@ -1,11 +1,11 @@
-MD5 c03fb470f9d4d42ef05660d5f38c51f1 quanta-3.0.ebuild 862
-MD5 4920a7f813e948e525238a788b1bc413 quanta-3.1.1.ebuild 848
-MD5 4dd74e7c31da1ed89f101917659098de quanta-3.1.ebuild 899
-MD5 fed4643d04084c06eda91e43cbf0ba26 quanta-3.1.2.ebuild 851
-MD5 d2617d01ed2a57d733d8a11d90dc83c9 quanta-2.0.1.ebuild 885
-MD5 1aaffb1f7e1b2bd4a1e64cbc152f5b3a ChangeLog 1889
MD5 59496a175940aaafff5a0b0b3a773952 files/digest-quanta-2.0.1 297
-MD5 40b52c600732e2a6189a96ad63ff4302 files/digest-quanta-3.1.1 297
-MD5 4e7ec08f067d408b423f3c867a16388d files/digest-quanta-3.1.2 297
MD5 2371efcd740cd4fc3553cecd6dd96d56 files/digest-quanta-3.0 295
MD5 4f0844ea6351ef5a47de62c8fbd6db81 files/digest-quanta-3.1 295
+MD5 40b52c600732e2a6189a96ad63ff4302 files/digest-quanta-3.1.1 297
+MD5 4e7ec08f067d408b423f3c867a16388d files/digest-quanta-3.1.2 297
+MD5 b3efde388f774f82488e38a549a2862a quanta-2.0.1.ebuild 878
+MD5 6fccd45d419b4089780ea932fc7459da quanta-3.0.ebuild 838
+MD5 9158f69d2fd60510d1e00a7ae2c33675 quanta-3.1.ebuild 897
+MD5 1aaffb1f7e1b2bd4a1e64cbc152f5b3a ChangeLog 1889
+MD5 1d4e51fdb11d74c310f8e58674f685d3 quanta-3.1.1.ebuild 846
+MD5 b082ac15541265431f18bd0f64a5be89 quanta-3.1.2.ebuild 846
diff --git a/app-editors/quanta/quanta-2.0.1.ebuild b/app-editors/quanta/quanta-2.0.1.ebuild
index d19b27fa053e..542edc7c874e 100644
--- a/app-editors/quanta/quanta-2.0.1.ebuild
+++ b/app-editors/quanta/quanta-2.0.1.ebuild
@@ -1,31 +1,31 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-2.0.1.ebuild,v 1.17 2003/02/13 06:58:30 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-2.0.1.ebuild,v 1.18 2003/06/25 22:41:05 vapier Exp $
-inherit kde-base || die
+inherit kde-base
need-kde 2.1
DESCRIPTION="Quanta - HTML editor for KDE2"
-
SRC_URI="mirror://sourceforge/quanta/${P}.tar.bz2
mirror://sourceforge/quanta/css.tar.bz2
mirror://sourceforge/quanta/html.tar.bz2
mirror://sourceforge/quanta/javascript.tar.bz2
mirror://sourceforge/quanta/php.tar.bz2"
-
HOMEPAGE="http://quanta.sourceforge.net/"
-DEPEND="sys-apps/tar sys-apps/bzip2"
-RDEPEND=""
LICENSE="GPL-2"
-KEYWORDS="x86 sparc "
+KEYWORDS="x86 sparc"
+
+DEPEND="sys-apps/tar
+ sys-apps/bzip2"
+RDEPEND=""
src_install() {
kde_src_install
dodir ${PREFIX}/share/apps/quanta/doc/
- for x in css html javascript php; do
+ for x in css html javascript php ; do
cp -a ${WORKDIR}/${x}/*.docrc ${WORKDIR}/${x}/${x} ${D}/${PREFIX}/share/apps/quanta/doc/
done
}
diff --git a/app-editors/quanta/quanta-3.0.ebuild b/app-editors/quanta/quanta-3.0.ebuild
index 33d60c95c019..d45f5ef7e86f 100644
--- a/app-editors/quanta/quanta-3.0.ebuild
+++ b/app-editors/quanta/quanta-3.0.ebuild
@@ -1,32 +1,27 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-3.0.ebuild,v 1.3 2003/02/13 06:58:36 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-3.0.ebuild,v 1.4 2003/06/25 22:41:05 vapier Exp $
+
inherit kde-base
need-kde 3
DESCRIPTION="A superb web development tool for KDE 3.x"
-
SRC_URI="mirror://sourceforge/quanta/quanta-3.0.tar.bz2
mirror://sourceforge/quanta/css.tar.bz2
mirror://sourceforge/quanta/html.tar.bz2
mirror://sourceforge/quanta/javascript.tar.bz2
mirror://sourceforge/quanta/php.tar.bz2"
-
-HOMEPAGE="http://quanta.sourceforge.net"
+HOMEPAGE="http://quanta.sourceforge.net/"
LICENSE="GPL-2"
KEYWORDS="x86 ppc"
-S="${WORKDIR}/${P}"
-
src_install() {
-
kde_src_install
-
+
dodir ${PREFIX}/share/apps/quanta/doc/
- for x in css html javascript php; do
- cp -a ${WORKDIR}/${x}/*.docrc ${WORKDIR}/${x}/${x} ${D}/${PREFIX}/share/apps/quanta/doc/
+ for x in css html javascript php ; do
+ cp -a ${WORKDIR}/${x}/*.docrc ${WORKDIR}/${x}/${x} ${D}/${PREFIX}/share/apps/quanta/doc/
done
-
}
diff --git a/app-editors/quanta/quanta-3.1.1.ebuild b/app-editors/quanta/quanta-3.1.1.ebuild
index a5d90a7009ac..b2f1c237293b 100644
--- a/app-editors/quanta/quanta-3.1.1.ebuild
+++ b/app-editors/quanta/quanta-3.1.1.ebuild
@@ -1,30 +1,27 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-3.1.1.ebuild,v 1.2 2003/03/19 12:16:31 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-3.1.1.ebuild,v 1.3 2003/06/25 22:41:05 vapier Exp $
+
inherit kde-base
need-kde 3.1
DESCRIPTION="A superb web development tool for KDE 3.x"
-
SRC_URI="mirror://kde/stable/${PV}/src/${P}.tar.bz2
mirror://sourceforge/quanta/css.tar.bz2
mirror://sourceforge/quanta/html.tar.bz2
mirror://sourceforge/quanta/javascript.tar.bz2
mirror://sourceforge/quanta/php.tar.bz2"
-
-HOMEPAGE="http://quanta.sourceforge.net"
+HOMEPAGE="http://quanta.sourceforge.net/"
LICENSE="GPL-2"
KEYWORDS="x86 ~ppc ~sparc"
src_install() {
-
kde_src_install
-
+
dodir ${PREFIX}/share/apps/quanta/doc/
- for x in css html javascript php; do
- cp -a ${WORKDIR}/${x}/*.docrc ${WORKDIR}/${x}/${x} ${D}/${PREFIX}/share/apps/quanta/doc/
+ for x in css html javascript php ; do
+ cp -a ${WORKDIR}/${x}/*.docrc ${WORKDIR}/${x}/${x} ${D}/${PREFIX}/share/apps/quanta/doc/
done
-
}
diff --git a/app-editors/quanta/quanta-3.1.2.ebuild b/app-editors/quanta/quanta-3.1.2.ebuild
index a0820c2d255c..3fd4be5c8ac5 100644
--- a/app-editors/quanta/quanta-3.1.2.ebuild
+++ b/app-editors/quanta/quanta-3.1.2.ebuild
@@ -1,30 +1,27 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-3.1.2.ebuild,v 1.1 2003/05/19 13:23:09 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-3.1.2.ebuild,v 1.2 2003/06/25 22:41:05 vapier Exp $
+
inherit kde-base
need-kde 3.1
DESCRIPTION="A superb web development tool for KDE 3.x"
-
SRC_URI="mirror://kde/stable/${PV}/src/${P}.tar.bz2
mirror://sourceforge/quanta/css.tar.bz2
mirror://sourceforge/quanta/html.tar.bz2
mirror://sourceforge/quanta/javascript.tar.bz2
mirror://sourceforge/quanta/php.tar.bz2"
-
-HOMEPAGE="http://quanta.sourceforge.net"
+HOMEPAGE="http://quanta.sourceforge.net/"
LICENSE="GPL-2"
KEYWORDS="x86 ~ppc ~sparc"
src_install() {
-
kde_src_install
-
+
dodir ${PREFIX}/share/apps/quanta/doc/
- for x in css html javascript php; do
- cp -a ${WORKDIR}/${x}/*.docrc ${WORKDIR}/${x}/${x} ${D}/${PREFIX}/share/apps/quanta/doc/
+ for x in css html javascript php ; do
+ cp -a ${WORKDIR}/${x}/*.docrc ${WORKDIR}/${x}/${x} ${D}/${PREFIX}/share/apps/quanta/doc/
done
-
}
diff --git a/app-editors/quanta/quanta-3.1.ebuild b/app-editors/quanta/quanta-3.1.ebuild
index b4b7398ee185..2000604b0219 100644
--- a/app-editors/quanta/quanta-3.1.ebuild
+++ b/app-editors/quanta/quanta-3.1.ebuild
@@ -1,31 +1,28 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-3.1.ebuild,v 1.4 2003/03/19 12:16:31 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/quanta/quanta-3.1.ebuild,v 1.5 2003/06/25 22:41:05 vapier Exp $
+
inherit kde-base
need-kde 3.1
DESCRIPTION="A superb web development tool for KDE 3.x"
-
SRC_URI="mirror://kde/stable/3.1/src/quanta-3.1.tar.bz2
mirror://sourceforge/quanta/quanta-3.1.tar.bz2
mirror://sourceforge/quanta/css.tar.bz2
mirror://sourceforge/quanta/html.tar.bz2
mirror://sourceforge/quanta/javascript.tar.bz2
mirror://sourceforge/quanta/php.tar.bz2"
-
-HOMEPAGE="http://quanta.sourceforge.net"
+HOMEPAGE="http://quanta.sourceforge.net/"
LICENSE="GPL-2"
KEYWORDS="x86 ~ppc ~sparc"
src_install() {
-
kde_src_install
-
+
dodir ${PREFIX}/share/apps/quanta/doc/
- for x in css html javascript php; do
- cp -a ${WORKDIR}/${x}/*.docrc ${WORKDIR}/${x}/${x} ${D}/${PREFIX}/share/apps/quanta/doc/
+ for x in css html javascript php ; do
+ cp -a ${WORKDIR}/${x}/*.docrc ${WORKDIR}/${x}/${x} ${D}/${PREFIX}/share/apps/quanta/doc/
done
-
}