summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-23 22:24:31 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-23 22:24:31 +0000
commitfe340290eb036a159cac258216e1787cd201e7fd (patch)
tree5bec20fca1d211b675bb4f1ea6ef401873d87da8 /app-emulation/point2play
parentnew version (Manifest recommit) (diff)
downloadgentoo-2-fe340290eb036a159cac258216e1787cd201e7fd.tar.gz
gentoo-2-fe340290eb036a159cac258216e1787cd201e7fd.tar.bz2
gentoo-2-fe340290eb036a159cac258216e1787cd201e7fd.zip
ver bump #54842
Diffstat (limited to 'app-emulation/point2play')
-rw-r--r--app-emulation/point2play/ChangeLog7
-rw-r--r--app-emulation/point2play/files/digest-point2play-1.31
-rw-r--r--app-emulation/point2play/point2play-1.3.ebuild35
3 files changed, 42 insertions, 1 deletions
diff --git a/app-emulation/point2play/ChangeLog b/app-emulation/point2play/ChangeLog
index aae316f7acaa..54663e90141a 100644
--- a/app-emulation/point2play/ChangeLog
+++ b/app-emulation/point2play/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-emulation/point2play
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/point2play/ChangeLog,v 1.9 2004/05/18 22:52:51 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/point2play/ChangeLog,v 1.10 2004/06/23 22:24:31 vapier Exp $
+
+*point2play-1.3 (23 Jun 2004)
+
+ 23 Jun 2004; Mike Frysinger <vapier@gentoo.org> +point2play-1.3.ebuild:
+ Version bump #54842 by John Croisant + Alex Rostovtsev.
*point2play-1.2.2b-r2 (18 May 2004)
diff --git a/app-emulation/point2play/files/digest-point2play-1.3 b/app-emulation/point2play/files/digest-point2play-1.3
new file mode 100644
index 000000000000..9a3b347dd118
--- /dev/null
+++ b/app-emulation/point2play/files/digest-point2play-1.3
@@ -0,0 +1 @@
+MD5 d8f32fc036e4b9e3aaf7bc986b5eefd7 point2play-small-1.3.tgz 801265
diff --git a/app-emulation/point2play/point2play-1.3.ebuild b/app-emulation/point2play/point2play-1.3.ebuild
new file mode 100644
index 000000000000..00b80235481b
--- /dev/null
+++ b/app-emulation/point2play/point2play-1.3.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/point2play/point2play-1.3.ebuild,v 1.1 2004/06/23 22:24:31 vapier Exp $
+
+inherit eutils
+
+MY_P=${PN}-small-${PV}
+DESCRIPTION="graphical frontend for WineX"
+HOMEPAGE="http://www.transgaming.com/"
+SRC_URI="${MY_P}.tgz"
+
+LICENSE="point2play"
+SLOT="0"
+KEYWORDS="x86"
+IUSE=""
+RESTRICT="fetch"
+
+RDEPEND="virtual/x11
+ >=dev-lang/python-2.3
+ >=dev-python/pygtk-1.99.16
+ >=x11-themes/gtk-engines-metal-2.2.0"
+
+S=${WORKDIR}
+
+pkg_nofetch() {
+ einfo "Please download the appropriate Point2Play archive (${MY_P}.tgz)"
+ einfo "from ${HOMEPAGE} (requires a Transgaming subscription)"
+ echo
+ einfo "The archive should then be placed into ${DISTDIR}"
+}
+
+src_install() {
+ mv usr ${D}/
+ mv etc/X11/applnk ${D}/usr/share
+}