summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2010-06-17 23:56:19 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2010-06-17 23:56:19 +0000
commitdb61d21a2d1388bcb4eeb50d879b48ea5dfb2917 (patch)
tree1e83fbf57e1f63dddddc5e209e3b3b18bf2b0247 /app-laptop
parentVersion bumped. Removed libevent USE flag. Fixed python handling. (diff)
downloadgentoo-2-db61d21a2d1388bcb4eeb50d879b48ea5dfb2917.tar.gz
gentoo-2-db61d21a2d1388bcb4eeb50d879b48ea5dfb2917.tar.bz2
gentoo-2-db61d21a2d1388bcb4eeb50d879b48ea5dfb2917.zip
CONFIG_CHECK should be non-fatal in this context.
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'app-laptop')
-rw-r--r--app-laptop/pommed/ChangeLog6
-rw-r--r--app-laptop/pommed/pommed-1.30.ebuild4
-rw-r--r--app-laptop/pommed/pommed-1.31.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/app-laptop/pommed/ChangeLog b/app-laptop/pommed/ChangeLog
index bb7b381ccd86..c38458c587ad 100644
--- a/app-laptop/pommed/ChangeLog
+++ b/app-laptop/pommed/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-laptop/pommed
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/pommed/ChangeLog,v 1.50 2010/02/28 16:33:11 cedk Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/pommed/ChangeLog,v 1.51 2010/06/17 23:56:19 robbat2 Exp $
+
+ 17 Jun 2010; Robin H. Johnson <robbat2@gentoo.org> pommed-1.30.ebuild,
+ pommed-1.31.ebuild:
+ CONFIG_CHECK should be non-fatal in this context.
*pommed-1.31 (28 Feb 2010)
diff --git a/app-laptop/pommed/pommed-1.30.ebuild b/app-laptop/pommed/pommed-1.30.ebuild
index 9284464d4c3e..b65ffc38e560 100644
--- a/app-laptop/pommed/pommed-1.30.ebuild
+++ b/app-laptop/pommed/pommed-1.30.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/pommed/pommed-1.30.ebuild,v 1.4 2010/01/07 16:07:28 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/pommed/pommed-1.30.ebuild,v 1.5 2010/06/17 23:56:19 robbat2 Exp $
inherit eutils toolchain-funcs linux-info
@@ -36,7 +36,7 @@ pkg_setup() {
if ! use ppc; then
linux-info_pkg_setup
- CONFIG_CHECK="DMIID"
+ CONFIG_CHECK="~DMIID"
check_extra_config
fi
}
diff --git a/app-laptop/pommed/pommed-1.31.ebuild b/app-laptop/pommed/pommed-1.31.ebuild
index bc9ba1c6f863..459da2912603 100644
--- a/app-laptop/pommed/pommed-1.31.ebuild
+++ b/app-laptop/pommed/pommed-1.31.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/pommed/pommed-1.31.ebuild,v 1.1 2010/02/28 16:33:11 cedk Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/pommed/pommed-1.31.ebuild,v 1.2 2010/06/17 23:56:19 robbat2 Exp $
inherit eutils toolchain-funcs linux-info
@@ -36,7 +36,7 @@ pkg_setup() {
if ! use ppc; then
linux-info_pkg_setup
- CONFIG_CHECK="DMIID"
+ CONFIG_CHECK="~DMIID"
check_extra_config
fi
}