summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-10-17 00:19:01 +0000
committerMike Frysinger <vapier@gentoo.org>2002-10-17 00:19:01 +0000
commitde6070b06f5b744e81672f51bfaa11ee5ca016ea (patch)
tree5e74519e476da943129be273ea589d6a8e1641b5 /app-misc/rox
parentlintool cleanup for #9225 (diff)
downloadgentoo-2-de6070b06f5b744e81672f51bfaa11ee5ca016ea.tar.gz
gentoo-2-de6070b06f5b744e81672f51bfaa11ee5ca016ea.tar.bz2
gentoo-2-de6070b06f5b744e81672f51bfaa11ee5ca016ea.zip
lintool cleanup for #9225
Diffstat (limited to 'app-misc/rox')
-rw-r--r--app-misc/rox/rox-1.2.1-r1.ebuild5
-rw-r--r--app-misc/rox/rox-1.2.1.ebuild5
-rw-r--r--app-misc/rox/rox-1.3.2-r2.ebuild4
-rw-r--r--app-misc/rox/rox-1.3.2.ebuild5
4 files changed, 8 insertions, 11 deletions
diff --git a/app-misc/rox/rox-1.2.1-r1.ebuild b/app-misc/rox/rox-1.2.1-r1.ebuild
index e41375089242..0d0acf34e795 100644
--- a/app-misc/rox/rox-1.2.1-r1.ebuild
+++ b/app-misc/rox/rox-1.2.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/rox/rox-1.2.1-r1.ebuild,v 1.3 2002/10/05 21:13:34 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/rox/rox-1.2.1-r1.ebuild,v 1.4 2002/10/17 00:19:01 vapier Exp $
S=${WORKDIR}/${P}
DESCRIPTION="ROX-Filer is a fast and powerful graphical file manager"
@@ -14,13 +14,13 @@ SRC_URI="mirror://sourceforge/rox/${BP}.tgz
DEPEND="=x11-libs/gtk+-1.2*
>=media-libs/gdk-pixbuf-0.13
dev-libs/libxml2"
+RDEPEND="${DEPEND}"
SLOT="1.2"
LICENSE="GPL-2"
KEYWORDS="x86"
src_install() {
-
# libxml2 header fix
CFLAGS="${CFLAGS} -I/usr/include/libxml2/libxml -I/usr/include/libxml2"
@@ -40,5 +40,4 @@ src_install() {
echo "#!/bin/sh" > "${D}/usr/bin/rox"
echo "exec /usr/share/ROX-Filer/AppRun \"\$@\"" >> "${D}/usr/bin/rox"
chmod a+x ${D}/usr/bin/rox
-
}
diff --git a/app-misc/rox/rox-1.2.1.ebuild b/app-misc/rox/rox-1.2.1.ebuild
index 6b192eeba334..1a9c7a24037f 100644
--- a/app-misc/rox/rox-1.2.1.ebuild
+++ b/app-misc/rox/rox-1.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/rox/rox-1.2.1.ebuild,v 1.5 2002/10/04 04:57:21 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/rox/rox-1.2.1.ebuild,v 1.6 2002/10/17 00:19:01 vapier Exp $
S=${WORKDIR}/${P}
DESCRIPTION="ROX-Filer is a fast and powerful graphical file manager"
@@ -14,13 +14,13 @@ SRC_URI="mirror://sourceforge/rox/${BP}.tgz
DEPEND="=x11-libs/gtk+-1.2*
>=media-libs/gdk-pixbuf-0.13
dev-libs/libxml2"
+RDEPEND="${DEPEND}"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86"
src_install() {
-
# libxml2 header fix
CFLAGS="${CFLAGS} -I/usr/include/libxml2/libxml -I/usr/include/libxml2"
@@ -39,5 +39,4 @@ src_install() {
echo "#!/bin/sh" > "${D}/usr/bin/rox"
echo "exec /usr/share/ROX-Filer/AppRun \"\$@\"" >> "${D}/usr/bin/rox"
chmod a+x ${D}/usr/bin/rox
-
}
diff --git a/app-misc/rox/rox-1.3.2-r2.ebuild b/app-misc/rox/rox-1.3.2-r2.ebuild
index ed5b2d600341..b945f2c27c09 100644
--- a/app-misc/rox/rox-1.3.2-r2.ebuild
+++ b/app-misc/rox/rox-1.3.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/rox/rox-1.3.2-r2.ebuild,v 1.2 2002/10/05 21:13:34 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/rox/rox-1.3.2-r2.ebuild,v 1.3 2002/10/17 00:19:01 vapier Exp $
S=${WORKDIR}/${P}
DESCRIPTION="ROX-Filer is a fast and powerful graphical file manager"
@@ -15,6 +15,7 @@ DEPEND=">=x11-libs/gtk+-2.0.5
>=dev-libs/glib-2.0.4
>=dev-libs/libxml2-2.4.23
=x11-misc/shared-mime-info-0.7"
+RDEPEND="${DEPEND}"
# NOTE this version of rox works *only* with
# shared-mime-info-0.7 <= (not 0.8 nor 0.9)
@@ -22,7 +23,6 @@ DEPEND=">=x11-libs/gtk+-2.0.5
# stroke@gentoo.org
src_install() {
-
# libxml2 header fix
CFLAGS="${CFLAGS} -I/usr/include/libxml2/libxml -I/usr/include/libxml2"
diff --git a/app-misc/rox/rox-1.3.2.ebuild b/app-misc/rox/rox-1.3.2.ebuild
index 0af5cc10c0c5..d6b7ab56ab08 100644
--- a/app-misc/rox/rox-1.3.2.ebuild
+++ b/app-misc/rox/rox-1.3.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/rox/rox-1.3.2.ebuild,v 1.4 2002/07/29 18:32:04 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/rox/rox-1.3.2.ebuild,v 1.5 2002/10/17 00:19:01 vapier Exp $
S=${WORKDIR}/${P}
DESCRIPTION="ROX-Filer is a fast and powerful graphical file manager"
@@ -15,10 +15,9 @@ DEPEND=">=x11-libs/gtk+-2.0.5
>=dev-libs/glib-2.0.4
>=dev-libs/libxml2-2.4.23
>=x11-misc/shared-mime-info-0.7"
-
+RDEPEND="${DEPEND}"
src_install() {
-
# libxml2 header fix
CFLAGS="${CFLAGS} -I/usr/include/libxml2/libxml -I/usr/include/libxml2"