summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHarald van Dijk <truedfx@gentoo.org>2009-10-27 21:15:20 +0000
committerHarald van Dijk <truedfx@gentoo.org>2009-10-27 21:15:20 +0000
commit1a29ba90545200fd37fa72f972d66cf6f062025c (patch)
tree0a100eecd211c077898975f4c580133344cfc9f3 /app-portage
parentversion bump (diff)
downloadgentoo-2-1a29ba90545200fd37fa72f972d66cf6f062025c.tar.gz
gentoo-2-1a29ba90545200fd37fa72f972d66cf6f062025c.tar.bz2
gentoo-2-1a29ba90545200fd37fa72f972d66cf6f062025c.zip
Don't show profile flags as enabled with USE=-* (bug #290568 by Stefan Oswald); new tarball with all patches to date applied
(Portage version: 2.2_rc46/cvs/Linux i686)
Diffstat (limited to 'app-portage')
-rw-r--r--app-portage/ufed/ChangeLog8
-rw-r--r--app-portage/ufed/ufed-0.40.1.ebuild29
2 files changed, 36 insertions, 1 deletions
diff --git a/app-portage/ufed/ChangeLog b/app-portage/ufed/ChangeLog
index 839d79705914..9928bbda56e5 100644
--- a/app-portage/ufed/ChangeLog
+++ b/app-portage/ufed/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for app-portage/ufed
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-portage/ufed/ChangeLog,v 1.70 2009/06/18 17:16:19 truedfx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-portage/ufed/ChangeLog,v 1.71 2009/10/27 21:15:20 truedfx Exp $
+
+*ufed-0.40.1 (27 Oct 2009)
+
+ 27 Oct 2009; Harald van Dijk <truedfx@gentoo.org> +ufed-0.40.1.ebuild:
+ Don't show profile flags as enabled with USE=-* (bug #290568 by Stefan
+ Oswald); new tarball with all patches to date applied
*ufed-0.40-r11 (18 Jun 2009)
diff --git a/app-portage/ufed/ufed-0.40.1.ebuild b/app-portage/ufed/ufed-0.40.1.ebuild
new file mode 100644
index 000000000000..bde98c1d71f8
--- /dev/null
+++ b/app-portage/ufed/ufed-0.40.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-portage/ufed/ufed-0.40.1.ebuild,v 1.1 2009/10/27 21:15:20 truedfx Exp $
+
+EAPI=2
+
+inherit eutils
+
+DESCRIPTION="Gentoo Linux USE flags editor"
+HOMEPAGE="http://www.gentoo.org/"
+SRC_URI="mirror://gentoo/${P}.tar.bz2
+ http://dev.gentoo.org/~truedfx/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND="sys-libs/ncurses"
+RDEPEND="${DEPEND}
+ dev-lang/perl"
+
+src_configure() {
+ econf --libexecdir=/usr/$(get_libdir)/ufed
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+}