summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2008-04-30 11:23:12 +0000
committerTorsten Veller <tove@gentoo.org>2008-04-30 11:23:12 +0000
commit5cde82e56d7bcc6492934747e309cf48dc3ae3f8 (patch)
tree2c92ceb44f04fde0f20be7f011e9b539fba7bc79 /app-text/po4a
parent Added dependency blocking to maxima version >= 5.15, since imaxima is includ... (diff)
downloadgentoo-2-5cde82e56d7bcc6492934747e309cf48dc3ae3f8.tar.gz
gentoo-2-5cde82e56d7bcc6492934747e309cf48dc3ae3f8.tar.bz2
gentoo-2-5cde82e56d7bcc6492934747e309cf48dc3ae3f8.zip
Version bump
(Portage version: 2.1.5_rc6)
Diffstat (limited to 'app-text/po4a')
-rw-r--r--app-text/po4a/ChangeLog9
-rw-r--r--app-text/po4a/po4a-0.33.3.ebuild31
2 files changed, 38 insertions, 2 deletions
diff --git a/app-text/po4a/ChangeLog b/app-text/po4a/ChangeLog
index 886792ed4965..b9db1b8eb17f 100644
--- a/app-text/po4a/ChangeLog
+++ b/app-text/po4a/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-text/po4a
-# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/po4a/ChangeLog,v 1.31 2007/12/24 14:59:00 ranger Exp $
+# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/po4a/ChangeLog,v 1.32 2008/04/30 11:23:12 tove Exp $
+
+*po4a-0.33.3 (30 Apr 2008)
+
+ 30 Apr 2008; Torsten Veller <tove@gentoo.org> +po4a-0.33.3.ebuild:
+ Version bump.
24 Dec 2007; Brent Baude <ranger@gentoo.org> po4a-0.32-r1.ebuild:
Marking po4a-0.32-r1 ppc for deb to bug 203220
diff --git a/app-text/po4a/po4a-0.33.3.ebuild b/app-text/po4a/po4a-0.33.3.ebuild
new file mode 100644
index 000000000000..93a49a039b35
--- /dev/null
+++ b/app-text/po4a/po4a-0.33.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/po4a/po4a-0.33.3.ebuild,v 1.1 2008/04/30 11:23:12 tove Exp $
+
+inherit eutils perl-app
+
+DESCRIPTION="Tools for helping translation of documentation"
+HOMEPAGE="http://po4a.alioth.debian.org"
+SRC_URI="mirror://debian/pool/main/p/po4a/${PN}_${PV}.orig.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~ppc ~s390 ~sh ~sparc ~x86"
+IUSE="test"
+SRC_TEST="do"
+
+RDEPEND="dev-perl/SGMLSpm
+ >=sys-devel/gettext-0.13
+ app-text/openjade
+ dev-perl/Locale-gettext
+ dev-perl/TermReadKey
+ dev-perl/Text-WrapI18N
+ dev-lang/perl"
+DEPEND="${RDEPEND}
+ >=dev-perl/module-build-0.28
+ test? ( app-text/docbook-sgml-dtd app-text/docbook-sgml-utils )"
+
+src_compile() {
+ rm "${S}"/Makefile
+ perl-app_src_compile
+}