summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2007-02-11 11:20:08 +0000
committerMike Frysinger <vapier@gentoo.org>2007-02-11 11:20:08 +0000
commit734f53bcf6a4811a978d2e2ebbdc380790ed3e33 (patch)
treec1b91676c665940de16c4adead6bedce7fe2fd72 /dev-cpp
parents390 love (diff)
downloadgentoo-2-734f53bcf6a4811a978d2e2ebbdc380790ed3e33.tar.gz
gentoo-2-734f53bcf6a4811a978d2e2ebbdc380790ed3e33.tar.bz2
gentoo-2-734f53bcf6a4811a978d2e2ebbdc380790ed3e33.zip
arm/s390/sh love
(Portage version: 2.1.2-r9)
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/gccxml/gccxml-0.6.0-r1.ebuild7
-rw-r--r--dev-cpp/gccxml/gccxml-0.7.0_pre20060311.ebuild9
2 files changed, 9 insertions, 7 deletions
diff --git a/dev-cpp/gccxml/gccxml-0.6.0-r1.ebuild b/dev-cpp/gccxml/gccxml-0.6.0-r1.ebuild
index 2ffc73b9e08d..152dadd91594 100644
--- a/dev-cpp/gccxml/gccxml-0.6.0-r1.ebuild
+++ b/dev-cpp/gccxml/gccxml-0.6.0-r1.ebuild
@@ -1,15 +1,16 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gccxml/gccxml-0.6.0-r1.ebuild,v 1.5 2006/07/21 02:28:40 psi29a Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gccxml/gccxml-0.6.0-r1.ebuild,v 1.6 2007/02/11 11:20:08 vapier Exp $
inherit versionator eutils
PVM="$(get_version_component_range 1-2)"
DESCRIPTION="XML output extension to GCC"
HOMEPAGE="http://www.gccxml.org/"
SRC_URI="http://www.gccxml.org/files/v${PVM}/${P}.tar.gz"
+
LICENSE="BSD"
SLOT="0"
-KEYWORDS="amd64 ia64 mips ppc ~sparc x86"
+KEYWORDS="amd64 arm ia64 mips ppc s390 sh ~sparc x86"
IUSE=""
DEPEND="dev-util/cmake"
diff --git a/dev-cpp/gccxml/gccxml-0.7.0_pre20060311.ebuild b/dev-cpp/gccxml/gccxml-0.7.0_pre20060311.ebuild
index 519c72c2b15f..edf037c4506c 100644
--- a/dev-cpp/gccxml/gccxml-0.7.0_pre20060311.ebuild
+++ b/dev-cpp/gccxml/gccxml-0.7.0_pre20060311.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gccxml/gccxml-0.7.0_pre20060311.ebuild,v 1.1 2006/10/10 21:03:34 g2boojum Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/gccxml/gccxml-0.7.0_pre20060311.ebuild,v 1.2 2007/02/11 11:20:08 vapier Exp $
inherit eutils
MY_PNV=${PN}_${PV/_pre/+cvs}.orig
@@ -8,9 +8,10 @@ S=${WORKDIR}/${MY_PNV/_/-}
DESCRIPTION="XML output extension to GCC"
HOMEPAGE="http://www.gccxml.org/"
SRC_URI="http://ftp.debian.org/debian/pool/main/g/${PN}/${MY_PNV}.tar.gz"
+
LICENSE="BSD"
SLOT="0"
-KEYWORDS="~amd64 ~ia64 ~mips ~ppc ~sparc ~x86"
+KEYWORDS="~amd64 ~arm ~ia64 ~mips ~ppc ~s390 ~sh ~sparc ~x86"
IUSE=""
DEPEND="dev-util/cmake"
@@ -32,5 +33,5 @@ src_compile() {
src_install() {
cd ${MYBUILDDIR}
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die
}