summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Ruppert <idl0r@gentoo.org>2010-02-24 11:19:08 +0000
committerChristian Ruppert <idl0r@gentoo.org>2010-02-24 11:19:08 +0000
commit7dc392c71850c7723feb72933939fbdf7f54d071 (patch)
tree6e5e8725b6371d952e3cedeee6ab4528c3a6a740 /dev-cpp
parentBump -5.9 development version (diff)
downloadgentoo-2-7dc392c71850c7723feb72933939fbdf7f54d071.tar.gz
gentoo-2-7dc392c71850c7723feb72933939fbdf7f54d071.tar.bz2
gentoo-2-7dc392c71850c7723feb72933939fbdf7f54d071.zip
Move -j1 to emake install since this caused the parallel-build issues.
(Portage version: 2.2_rc63/cvs/Linux x86_64)
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/ctemplate/ChangeLog5
-rw-r--r--dev-cpp/ctemplate/ctemplate-0.95.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/dev-cpp/ctemplate/ChangeLog b/dev-cpp/ctemplate/ChangeLog
index 34c3e5488032..3b1da5e5e3c3 100644
--- a/dev-cpp/ctemplate/ChangeLog
+++ b/dev-cpp/ctemplate/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-cpp/ctemplate
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/ctemplate/ChangeLog,v 1.5 2010/02/23 09:53:07 idl0r Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/ctemplate/ChangeLog,v 1.6 2010/02/24 11:19:08 idl0r Exp $
+
+ 24 Feb 2010; Christian Ruppert <idl0r@gentoo.org> ctemplate-0.95.ebuild:
+ Move -j1 to emake install since this caused the parallel-build issues.
23 Feb 2010; Christian Ruppert <idl0r@gentoo.org> ctemplate-0.95.ebuild:
Add -j1 due to parallel compilation issues. Add doc useflag for html docs.
diff --git a/dev-cpp/ctemplate/ctemplate-0.95.ebuild b/dev-cpp/ctemplate/ctemplate-0.95.ebuild
index 4d4a7a65f79b..03546ec5b2ba 100644
--- a/dev-cpp/ctemplate/ctemplate-0.95.ebuild
+++ b/dev-cpp/ctemplate/ctemplate-0.95.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/ctemplate/ctemplate-0.95.ebuild,v 1.2 2010/02/23 09:53:07 idl0r Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/ctemplate/ctemplate-0.95.ebuild,v 1.3 2010/02/24 11:19:08 idl0r Exp $
EAPI="2"
@@ -21,7 +21,7 @@ RDEPEND="vim-syntax? ( >=app-editors/vim-core-7 )
SITEFILE="70ctemplate-gentoo.el"
src_compile() {
- emake -j1 || die "emake failed"
+ emake || die "emake failed"
if use emacs ; then
elisp-compile contrib/tpl-mode.el || die "elisp-compile failed"
@@ -29,7 +29,7 @@ src_compile() {
}
src_install() {
- emake DESTDIR="${D}" install || die "emake install failed"
+ emake -j1 DESTDIR="${D}" install || die "emake install failed"
# Installs just every piece
rm -rf "${D}/usr/share/doc"