summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Johanson <latexer@gentoo.org>2005-12-22 09:23:23 +0000
committerPeter Johanson <latexer@gentoo.org>2005-12-22 09:23:23 +0000
commit2f7d45cc01666fea951f84e2863ad4f238906019 (patch)
tree843e205692d929524ed1cd7d9d02060f77d47d4f /dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild
parentBumpity bump. (diff)
downloadgentoo-2-2f7d45cc01666fea951f84e2863ad4f238906019.tar.gz
gentoo-2-2f7d45cc01666fea951f84e2863ad4f238906019.tar.bz2
gentoo-2-2f7d45cc01666fea951f84e2863ad4f238906019.zip
New package, ebuild by yours truly.
(Portage version: 2.0.53)
Diffstat (limited to 'dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild')
-rw-r--r--dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild b/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild
new file mode 100644
index 000000000000..6c9b58152a19
--- /dev/null
+++ b/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild,v 1.1 2005/12/22 09:23:23 latexer Exp $
+
+DESCRIPTION="Heap profile for use with the mono .NET runtime"
+HOMEPAGE="http://www.mono-project.com/"
+SRC_URI="http://www.go-mono.com/sources/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+RDEPEND=">=dev-lang/mono-1.1.10
+ >=dev-libs/glib-2.0"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS NEWS README
+}