summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDylan Carlson <absinthe@gentoo.org>2003-03-18 22:42:12 +0000
committerDylan Carlson <absinthe@gentoo.org>2003-03-18 22:42:12 +0000
commit77e4094ab9343b4bf4896ffb0b7a85f86992014f (patch)
tree8872788f6c9f3dec06ae43da3386534fad282b93 /dev-java/commons-cli
parentwhoops. (diff)
downloadgentoo-2-77e4094ab9343b4bf4896ffb0b7a85f86992014f.tar.gz
gentoo-2-77e4094ab9343b4bf4896ffb0b7a85f86992014f.tar.bz2
gentoo-2-77e4094ab9343b4bf4896ffb0b7a85f86992014f.zip
java-commons eclass and functions were renamed to jakarta-commons.
Diffstat (limited to 'dev-java/commons-cli')
-rw-r--r--dev-java/commons-cli/commons-cli-1.0-r2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-java/commons-cli/commons-cli-1.0-r2.ebuild b/dev-java/commons-cli/commons-cli-1.0-r2.ebuild
index 97c5555d82cb..5f7acd9af575 100644
--- a/dev-java/commons-cli/commons-cli-1.0-r2.ebuild
+++ b/dev-java/commons-cli/commons-cli-1.0-r2.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-cli/commons-cli-1.0-r2.ebuild,v 1.1 2003/03/17 21:06:09 absinthe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-cli/commons-cli-1.0-r2.ebuild,v 1.2 2003/03/18 22:40:23 absinthe Exp $
-inherit java-commons
+inherit jakarta-commons
S="${WORKDIR}/${P}"
DESCRIPTION="The CLI library provides a simple and easy to use API for working with the command line arguments and options."
@@ -18,7 +18,7 @@ IUSE="doc jikes junit"
src_compile() {
patch -d ${S} -p0 < ${FILESDIR}/${PN}-${PV}-gentoo.diff || die "Could not correct version in build.xml"
- java-commons_src_compile myconf make
- use doc && java-commons_src_compile makedoc
+ jakarta-commons_src_compile myconf make
+ use doc && jakarta-commons_src_compile makedoc
}