summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-08-05 19:03:20 +0000
committerMike Frysinger <vapier@gentoo.org>2003-08-05 19:03:20 +0000
commit81ea3b3508410f7461d5562e00a3f527e6869308 (patch)
tree7aafcd08024ca952c3bcdf84dddd8442bdf0b15d /dev-lang/tinycobol
parentfix license (diff)
downloadgentoo-2-81ea3b3508410f7461d5562e00a3f527e6869308.tar.gz
gentoo-2-81ea3b3508410f7461d5562e00a3f527e6869308.tar.bz2
gentoo-2-81ea3b3508410f7461d5562e00a3f527e6869308.zip
fix license
Diffstat (limited to 'dev-lang/tinycobol')
-rw-r--r--dev-lang/tinycobol/tinycobol-0.60.ebuild22
1 files changed, 12 insertions, 10 deletions
diff --git a/dev-lang/tinycobol/tinycobol-0.60.ebuild b/dev-lang/tinycobol/tinycobol-0.60.ebuild
index 3bb88b31b87a..9a3b4b2a37b0 100644
--- a/dev-lang/tinycobol/tinycobol-0.60.ebuild
+++ b/dev-lang/tinycobol/tinycobol-0.60.ebuild
@@ -1,31 +1,33 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/tinycobol/tinycobol-0.60.ebuild,v 1.6 2003/07/11 22:14:08 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/tinycobol/tinycobol-0.60.ebuild,v 1.7 2003/08/05 18:58:51 vapier Exp $
-DESCRIPTION="tinycobol - COBOL for linux."
-HOMEPAGE="http://tiny-cobol.sf.net"
+inherit eutils
+
+DESCRIPTION="COBOL for linux"
+HOMEPAGE="http://tiny-cobol.sourceforge.net/"
SRC_URI="mirror://sourceforge/tiny-cobol/${P}.tar.gz"
LICENSE="GPL-2 LGPL-2"
SLOT="0"
+KEYWORDS="x86"
DEPEND="virtual/glibc
- >=dev-libs/glib-2.0
- sys-libs/db"
-KEYWORDS="x86"
+ >=dev-libs/glib-2.0
+ sys-libs/db"
src_unpack() {
unpack ${A}
cd ${S}
- patch -p0 < ${FILESDIR}/${P}.patch
+ epatch ${FILESDIR}/${P}.patch
}
src_compile() {
- econf
+ econf || die
make || die "make failed"
}
-src_install () {
+src_install() {
dodir /usr/bin
dodir /usr/man/man1
dodir /usr/lib