summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-07-12 02:25:35 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-07-12 02:25:35 +0000
commit8c2a6542207537447578ab218daf3a0ef7f8b426 (patch)
treed71c1ebfe2eb970f1c5bc3d573bf20a3b0b194b3 /dev-libs/crypto++
parentwhitespace (diff)
downloadgentoo-2-8c2a6542207537447578ab218daf3a0ef7f8b426.tar.gz
gentoo-2-8c2a6542207537447578ab218daf3a0ef7f8b426.tar.bz2
gentoo-2-8c2a6542207537447578ab218daf3a0ef7f8b426.zip
whitespace
(Portage version: 2.1.2.9)
Diffstat (limited to 'dev-libs/crypto++')
-rw-r--r--dev-libs/crypto++/crypto++-5.2.1.ebuild3
-rw-r--r--dev-libs/crypto++/crypto++-5.4-r1.ebuild3
-rw-r--r--dev-libs/crypto++/crypto++-5.4.ebuild3
3 files changed, 3 insertions, 6 deletions
diff --git a/dev-libs/crypto++/crypto++-5.2.1.ebuild b/dev-libs/crypto++/crypto++-5.2.1.ebuild
index 864c4e52fb63..8b6d0b576466 100644
--- a/dev-libs/crypto++/crypto++-5.2.1.ebuild
+++ b/dev-libs/crypto++/crypto++-5.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/crypto++/crypto++-5.2.1.ebuild,v 1.14 2006/08/05 22:46:09 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/crypto++/crypto++-5.2.1.ebuild,v 1.15 2007/07/12 02:25:34 mr_bones_ Exp $
inherit flag-o-matic eutils
@@ -35,7 +35,6 @@ src_compile() {
emake -f GNUmakefile || die
}
-
src_test() {
# make sure all test vectors have unix line endings
for f in TestVectors/* ; do
diff --git a/dev-libs/crypto++/crypto++-5.4-r1.ebuild b/dev-libs/crypto++/crypto++-5.4-r1.ebuild
index 203234a1fd7d..87bbf470d9b6 100644
--- a/dev-libs/crypto++/crypto++-5.4-r1.ebuild
+++ b/dev-libs/crypto++/crypto++-5.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/crypto++/crypto++-5.4-r1.ebuild,v 1.4 2007/04/25 14:59:12 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/crypto++/crypto++-5.4-r1.ebuild,v 1.5 2007/07/12 02:25:34 mr_bones_ Exp $
inherit flag-o-matic eutils toolchain-funcs
@@ -27,7 +27,6 @@ src_compile() {
RANLIB="$(tc-getRANLIB)" || die
}
-
src_test() {
# make sure all test vectors have unix line endings
for f in TestVectors/* ; do
diff --git a/dev-libs/crypto++/crypto++-5.4.ebuild b/dev-libs/crypto++/crypto++-5.4.ebuild
index 333b2fb7ce6b..8c94402fb29e 100644
--- a/dev-libs/crypto++/crypto++-5.4.ebuild
+++ b/dev-libs/crypto++/crypto++-5.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/crypto++/crypto++-5.4.ebuild,v 1.1 2007/01/31 01:57:30 vanquirius Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/crypto++/crypto++-5.4.ebuild,v 1.2 2007/07/12 02:25:34 mr_bones_ Exp $
inherit flag-o-matic eutils
@@ -29,7 +29,6 @@ src_compile() {
emake -f GNUmakefile || die
}
-
src_test() {
# make sure all test vectors have unix line endings
for f in TestVectors/* ; do