summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuca Barbato <lu_zero@gentoo.org>2003-02-05 23:59:47 +0000
committerLuca Barbato <lu_zero@gentoo.org>2003-02-05 23:59:47 +0000
commit454c142cc50d760987b32a5649ad0499461f9784 (patch)
tree08c0b31f33c849bcac4fbb9584b2fd6674c20af2 /dev-libs/popt/popt-1.7.ebuild
parentnew version (diff)
downloadgentoo-2-454c142cc50d760987b32a5649ad0499461f9784.tar.gz
gentoo-2-454c142cc50d760987b32a5649ad0499461f9784.tar.bz2
gentoo-2-454c142cc50d760987b32a5649ad0499461f9784.zip
elibtoolize
Diffstat (limited to 'dev-libs/popt/popt-1.7.ebuild')
-rw-r--r--dev-libs/popt/popt-1.7.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/dev-libs/popt/popt-1.7.ebuild b/dev-libs/popt/popt-1.7.ebuild
index cbcc6261ccd6..64a011cac078 100644
--- a/dev-libs/popt/popt-1.7.ebuild
+++ b/dev-libs/popt/popt-1.7.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/popt/popt-1.7.ebuild,v 1.4 2002/12/15 10:44:12 bjb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/popt/popt-1.7.ebuild,v 1.5 2003/02/05 23:59:47 lu_zero Exp $
+
+inherit libtool
DESCRIPTION="Parse Options - Command line parser"
SRC_URI="ftp://ftp.rpm.org/pub/rpm/dist/rpm-4.1.x/${P}.tar.gz"
@@ -14,6 +16,7 @@ IUSE="nls pic"
DEPEND="nls? ( sys-devel/gettext )"
src_compile() {
+ elibtoolize
local myconf="--with-gnu-ld"
use nls || myconf="${myconf} --disable-nls"
use pic && myconf="${myconf} --with-pic"